X
Tap here to go to the mobile version of the site.

Support Forum

I have an error message that says A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see

Posted

The exact and full message is:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: https://fbstatic-a.akamaihd.net/rsrc.php/v2/yk/r/w50KHoJTfoZ.js:26

so, I have read the many other threads on this problem:

1. I just installed firefox for the first time - this happens on facebook and many other sites

2. I have reset firefox - did not fix the problem

3. I have checked all my extensions and plug ins for up to date

4. I turned off hardware acceleration

5. I tried disabling all my plug ins

6. I used to use firefox, but it started doing this and I was never able to resolve this and went to chrome.

I am using Win 7. No problem, ofr the most part, using IE or Chrome, I just wanted to try firefox again. Does it not work with win 7?

The exact and full message is: A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: https://fbstatic-a.akamaihd.net/rsrc.php/v2/yk/r/w50KHoJTfoZ.js:26 so, I have read the many other threads on this problem: 1. I just installed firefox for the first time - this happens on facebook and many other sites 2. I have reset firefox - did not fix the problem 3. I have checked all my extensions and plug ins for up to date 4. I turned off hardware acceleration 5. I tried disabling all my plug ins 6. I used to use firefox, but it started doing this and I was never able to resolve this and went to chrome. I am using Win 7. No problem, ofr the most part, using IE or Chrome, I just wanted to try firefox again. Does it not work with win 7?

Additional System Details

Application

  • Firefox 23.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Radeon HD 6470M
  • adapterDescription2:
  • adapterDeviceID: 0x6760
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-9-2011
  • driverDate2:
  • driverVersion: 8.821.1.7000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Radeon HD 6470M)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130730113002
  • browser.startup.homepage_override.mstone: 23.0
  • extensions.lastAppVersion: 23.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 80069
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 0
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
hrvojezeman 0 solutions 1 answers

Same thing happend to me,every time you see that messsage,just click stop script,that way you will now have any trouble,the browser will stop the script and everything should continue working fine.do that every time u see that message.

Same thing happend to me,every time you see that messsage,just click stop script,that way you will now have any trouble,the browser will stop the script and everything should continue working fine.do that every time u see that message.

Question owner

That's a silly solution. You mean I should expect, nearly every time I load a web page, a 1 to 2 minute delay and then after I click stop another 1 to 2 minute time delay?

That's a silly solution. You mean I should expect, nearly every time I load a web page, a 1 to 2 minute delay and then after I click stop another 1 to 2 minute time delay?
kobe 441 solutions 5048 answers
  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.
  3. Type gfx.downloadable_fonts.enabled in the filter on the page.
  4. Double click the result, it should now say false.
  5. See if Facebook freezes.
# In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear. # Click '''I'll be careful, I promise!''', to continue to the about:config page. # Type '''gfx.downloadable_fonts.enabled''' in the filter on the page. # Double click the result, it should now say '''false'''. # See if Facebook freezes.
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159899 answers

Do you also get this error in a Private Browsing mode window (tab)?

Do you also get this error in a Private Browsing mode window (tab)?

Question owner

I'll try those and check back. I set Privatemode=0 in the flash config sheet according to another answer and this has eliminated the issue. But I will remove that and try both of these answers.

I used this: http://forums.adobe.com/message/4468493#TemporaryWorkaround

I'll try those and check back. I set Privatemode=0 in the flash config sheet according to another answer and this has eliminated the issue. But I will remove that and try both of these answers. I used this: http://forums.adobe.com/message/4468493#TemporaryWorkaround
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159899 answers

You can try to clear the Flash local storage and settings if the problem is with the Flash plugin.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

You can try to clear the Flash local storage and settings if the problem is with the Flash plugin. *Windows Control Panel > Flash Player > Storage: Local Storage Settings **Remove a specific domain: Local Storage Settings by site **Remove all domains: Delete All and Delete Data Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

Question owner

had already tried that, That did not work at all.

had already tried that, That did not work at all.
clashloz 0 solutions 1 answers

This is happening on Facebook and BBC especially. I hadn't had this problem until recently, but now it is becoming ridiculous. I like firefox, but this is making it unusable for me. I have downloaded chrome, and have started bbc searches with both almost simultaneously. Chrome found page and I was able to scroll almost immediately. Firefox hang, then eventually came up with script busy (approx 45sec). Stop script, then it found another one to hang on. I will be uninstalling firefox if solution is not found

This is happening on Facebook and BBC especially. I hadn't had this problem until recently, but now it is becoming ridiculous. I like firefox, but this is making it unusable for me. I have downloaded chrome, and have started bbc searches with both almost simultaneously. Chrome found page and I was able to scroll almost immediately. Firefox hang, then eventually came up with script busy (approx 45sec). Stop script, then it found another one to hang on. I will be uninstalling firefox if solution is not found
pippav 0 solutions 1 answers

I'm still having the script problem even after doing what you suggested. Is there anything else that I can do please? I am going crazy here!

I'm still having the script problem even after doing what you suggested. Is there anything else that I can do please? I am going crazy here!
bigscarybob 0 solutions 1 answers

Woka-Flocka, THANK YOU! This was helpful and clearly instructional. It so far appears to have solved the problem. Fingers crossed it stays solved. Thanx Again! -BSB

Woka-Flocka, THANK YOU! This was helpful and clearly instructional. It so far appears to have solved the problem. Fingers crossed it stays solved. Thanx Again! -BSB

Modified by bigscarybob

boppa99 1 solutions 4 answers

Hi its simon here,Yes you can do that,But it wrecks your Yahoo Mail,So I had to switch it back

Hi its simon here,Yes you can do that,But it wrecks your Yahoo Mail,So I had to switch it back
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

For people finding this thread on search engines, please note that disabling the protected mode feature of the Flash Player plugin was effective for the original poster, according to this post: https://support.mozilla.org/questions/967585#answer-466402 (adding ProtectedMode=0 to the mms.cfg file).

Disabling font downloads is helpful if you have a really huge font collection but as noted by simon (boppa99) some sites now only show their icons using a downloadable font, so it's a less appealing workaround than it was last summer.

For people finding this thread on search engines, please note that disabling the protected mode feature of the Flash Player plugin was effective for the original poster, according to this post: https://support.mozilla.org/questions/967585#answer-466402 (adding ProtectedMode=0 to the mms.cfg file). Disabling font downloads is helpful if you have a really huge font collection but as noted by simon (boppa99) some sites now only show their icons using a downloadable font, so it's a less appealing workaround than it was last summer.