X
Tap here to go to the mobile version of the site.

Support Forum

Why is FF, after Feb 2013, not allowing me to see and use "like" and "reply" features on www.chron.com?

Posted

I can see them in Chrome and IE 8 and if I consecutively "reset" FF 2-3 times. Example, scroll down to Comments section: http://www.chron.com/news/houston-texas/houston/article/Big-fish-pulled-from-Gulf-lands-Brazoria-Co-man-4703587.php?cmpid=hpts

Win XP FF v 23.0 with plugins: Java TM Platform SE 7 U25 10.25.2.7, Shockwave Flash 11.8.800.94, VLC Plugins 2.0.0.99, Java Deployment Tool Kit 7.0.250.17, Windows Presentation Foundation 3.5.20729.1

I can see them in Chrome and IE 8 and if I consecutively "reset" FF 2-3 times. Example, scroll down to Comments section: http://www.chron.com/news/houston-texas/houston/article/Big-fish-pulled-from-Gulf-lands-Brazoria-Co-man-4703587.php?cmpid=hpts Win XP FF v 23.0 with plugins: Java TM Platform SE 7 U25 10.25.2.7, Shockwave Flash 11.8.800.94, VLC Plugins 2.0.0.99, Java Deployment Tool Kit 7.0.250.17, Windows Presentation Foundation 3.5.20729.1

Chosen solution

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

You may also want to disable all addons under Firefox button/Tools > Addons and see if it works there.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • BlackBerry WebSL Browser Plug-In
  • VLC media player Web Plugin 2.0.0-rc
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

kobe 441 solutions 5048 answers

Chosen Solution

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

You may also want to disable all addons under Firefox button/Tools > Addons and see if it works there.

Reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' button with a left click. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) Let us know if this solves the issues you are having. You may also want to disable all addons under Firefox button/Tools > Addons and see if it works there.

Question owner

Through disabling/enabling Add-ons, it seems, for now, Adblock Plus was "causing" the problem. I tried reporting a Filters issue but ABP reported it was not blocking anything on www.chron.com which is usually loaded with pop-up ads and slow loading videos that surprise you. I then selected turning off ABP on chron.com which restored the ability to Thumbs Up, Thumbs Down, and Reply to commentary and the pop-up ads and videos curiously weren't a problem. Not sure why.

I'll consider this fixed for now. Thanks.

Through disabling/enabling Add-ons, it seems, for now, Adblock Plus was "causing" the problem. I tried reporting a Filters issue but ABP reported it was not blocking anything on www.chron.com which is usually loaded with pop-up ads and slow loading videos that surprise you. I then selected turning off ABP on chron.com which restored the ability to Thumbs Up, Thumbs Down, and Reply to commentary and the pop-up ads and videos curiously weren't a problem. Not sure why. I'll consider this fixed for now. Thanks.