Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

facing a problem on youtube website

  • 5 replies
  • 1 has this problem
  • 268 views
  • Last reply by progboy

more options

hello! i'm facing a problem on youtube website look at these pictures and you will understand what i'm trying to say: http://i.imgur.com/NWMNZS0.png everything is alright, but when i try to click on show the comment i get this: http://i.imgur.com/wJfJCF8.png just as you see , but sometimes when i scroll down the page becomes like this: http://i.imgur.com/xcufaO0.png

!!!! i'm only facing this on firefox , but everything is alright with IE, chrome ! i have reset firefox and nothing helped , deleted all the history and everything but nothing worked i also reinstalled firefox but doesn't work either, the flash player is up to date also

any solution ?

hello! i'm facing a problem on youtube website look at these pictures and you will understand what i'm trying to say: http://i.imgur.com/NWMNZS0.png everything is alright, but when i try to click on show the comment i get this: http://i.imgur.com/wJfJCF8.png just as you see , but sometimes when i scroll down the page becomes like this: http://i.imgur.com/xcufaO0.png !!!! i'm only facing this on firefox , but everything is alright with IE, chrome ! i have reset firefox and nothing helped , deleted all the history and everything but nothing worked i also reinstalled firefox but doesn't work either, the flash player is up to date also any solution ?

All Replies (5)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

I did all the things you've told me to do it but still not solved do all the users face the same issue ?

more options

Hi progboy, when you see this blank area, could you try the following key combination, it is zoom-in and then zoom-out, the idea is to force Firefox to "repaint" the page:

Ctrl +
Ctrl -

If that doesn't help, if you select the area with your mouse, is the content there but rendering white-on-white?


As you probably noticed, YouTube was overhauled recently and while I'd like to think Google carefully tests in Firefox, it's possible that something was overlooked here. Hopefully we can figure it out.

(As a light YouTube user myself who rarely if ever uses the site logged in, I might not be able to re-create the problem, but I'll check it out later.)

more options

Hi this seems to be a FIrefox bug due to some recent youtube changes.

dont comment in bug areas

refer to: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Modified by kobe

more options

guys , i don't know but everything is ok now ! what a weird thing! thank you