X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

YouTube won't stay fullscreen with music muted

Posted

Whenever I play videos on YouTube, they won't stay fullscreen unless the volume is on. Muted or turned right down and they won't stay in fullscreen. It's really annoying because I would like to view videos and not have to listen to annoying background music that some video makers feels is imperative to the video.

Not sure anyone has come across this before

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

More Information

Application Basics
Name
Firefox
Version
22.0
User Agent
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.3.1
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
British English Dictionary
1.19.1
true
en-GB@dictionaries.addons.mozilla.org
DoNotTrackMe
2.2.9.618
true
donottrackplus@abine.com
Element Hiding Helper for Adblock Plus
1.2.3
true
elemhidehelper@adblockplus.org
FEBE
7.3.0.1
true
{4BBDD651-70CF-4821-84F8-2B918CF89CA3}
Firebug
1.11.4
true
firebug@software.joehewitt.com
GoogleSharing
0.22
true
googlesharing@extension.thoughtcrime.org
RSS Icon In Awesombar
1.4
true
rssicon@jasnapaka.com
Speed Dial
0.9.6.15
true
{64161300-e22b-11db-8314-0800200c9a66}
Test Pilot
1.2.2
true
testpilot@labs.mozilla.com
Troubleshooter
1.1a
true
troubleshooter@mozilla.org
User Agent Switcher
0.7.3
true
{e968fc70-8f95-4ab9-9e79-304de2a71ee1}
YOURLS shortener
1.4
true
yourls-shortener@binfalse.de
FirePHP
0.7.2
false
FirePHPExtension-Build@firephp.org
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.sessionstore.upgradeBackup.latestBuildID
20130720030214
browser.startup.homepage_override.buildID
20130618035212
browser.startup.homepage_override.mstone
22.0
browser.tabs.warnOnClose
false
dom.mozApps.used
true
extensions.lastAppVersion
22.0
font.internaluseonly.changed
false
gfx.direct3d.last_used_feature_level_idx
0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1375131516
places.history.expiration.transient_current_max_pages
104858
plugin.disable_full_page_plugin_for_types
application/pdf
plugin.importedState
true
privacy.sanitize.migrateFx3Prefs
true
storage.vacuum.last.index
1
storage.vacuum.last.places.sqlite
1374190298
Graphics
Adapter Description
NVIDIA GeForce 210
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM
1024
Device ID
0x0a65
Direct2D Enabled
true
DirectWrite Enabled
true (6.3.9431.0)
Driver Date
6-22-2013
Driver Version
9.18.13.2601
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x10de
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce 210 )
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.6
4.9.6
NSS
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSMIME
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSSL
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSUTIL
3.14.3.0
3.14.3.0

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

Are you using keyboard key to mute?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")