X
Tap here to go to the mobile version of the site.

Support Forum

sec_error_untrusted_issuer don't get solved

Posted

I having problems with openeing https sites. i have tried al the sugestions on the support, but none of them works. I only have problems with firefox, internet explorer works fine. i even have reinstalled firefox but didn't work either. Cant't even open https://addons.cdn.mozilla.net/_files/426841/troubleshooter-1.1a-fx.xpi without the warning.

I having problems with openeing https sites. i have tried al the sugestions on the support, but none of them works. I only have problems with firefox, internet explorer works fine. i even have reinstalled firefox but didn't work either. Cant't even open https://addons.cdn.mozilla.net/_files/426841/troubleshooter-1.1a-fx.xpi without the warning.

Additional System Details

Application

  • User Agent:

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13038 solutions 119399 answers

Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

  • ESET setup -> advanced setup -> extend web and email tree -> SSL
  • SSL protocol: Do not scan SSL protocol
Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source. You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates. *Click the link at the bottom of the error page: "I Understand the Risks" Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate". *Click the "View..." button and inspect the certificate and check who is the issuer of the certificate. You can see more Details like intermediate certificates that are used in the Details pane. If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab". Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate. *ESET setup -> advanced setup -> extend web and email tree -> SSL *SSL protocol: Do not scan SSL protocol

Question owner

That wasn't the problem. The certificate was untrusted because the publishers certificate is not trusted. When i check the details i see that it's published to google and it's published by Kaspersky. But if it is the problem of my firewall, don't i have the problem on al my browsers? Because i don't find the ssl protocol option on my kaspersky settings. And when i add the exception i don't see the site as it shouth be.

That wasn't the problem. The certificate was untrusted because the publishers certificate is not trusted. When i check the details i see that it's published to google and it's published by Kaspersky. But if it is the problem of my firewall, don't i have the problem on al my browsers? Because i don't find the ssl protocol option on my kaspersky settings. And when i add the exception i don't see the site as it shouth be.
cor-el
  • Top 10 Contributor
  • Moderator
13038 solutions 119399 answers

If Kaspersky intercepts secure connections to monitor them then you need to install the Kaspersky root certificate to avoid this error or disable this feature in Kaspersky.

It is possible that Kaspersky has installed this certificate for IE and in that case you can try to export this certificate in IE and import it in the Certificate Manager in Firefox. You will have to set the trust bits to make it work as a rot certificate. You can also try to contact Kaspersky and ask how to install this certificate for Firefox.

Kaspersky Forum: http://forum.kaspersky.com/

If Kaspersky intercepts secure connections to monitor them then you need to install the Kaspersky root certificate to avoid this error or disable this feature in Kaspersky. It is possible that Kaspersky has installed this certificate for IE and in that case you can try to export this certificate in IE and import it in the Certificate Manager in Firefox. You will have to set the trust bits to make it work as a rot certificate. You can also try to contact Kaspersky and ask how to install this certificate for Firefox. Kaspersky Forum: http://forum.kaspersky.com/