X
Tap here to go to the mobile version of the site.

Support Forum

How do you stop Firefox changing pages by itself?

Posted

Hi everyone:

This has happened for years. It doesn’t matter what set-up I have, what computer I am on, which version of Firefox I am using (at least after v. 3—I have little experience before then) or what website I am at. It doesn’t matter about the mouse or the keyboard. I would have filed this years ago but I guess tonight just got me upset enough to write.

Firefox just changes pages by itself. You can be in the middle of doing something, and it decides to go back one page.

Sometimes I lose work, it’s only a matter of degree. Thank goodness Wordpress saves more regularly these days so I usually find I can recover the work. Sometimes it happens on Facebook. It will happen once a day. It’s like how Firefox shrinks its type size on you without you hitting any of the assigned keys.

I hope someone can help. I’ve put up with it since the 2000s.

Kind regards,

Jack

Hi everyone: This has happened for years. It doesn’t matter what set-up I have, what computer I am on, which version of Firefox I am using (at least after v. 3—I have little experience before then) or what website I am at. It doesn’t matter about the mouse or the keyboard. I would have filed this years ago but I guess tonight just got me upset enough to write. Firefox just changes pages by itself. You can be in the middle of doing something, and it decides to go back one page. Sometimes I lose work, it’s only a matter of degree. Thank goodness Wordpress saves more regularly these days so I usually find I can recover the work. Sometimes it happens on Facebook. It will happen once a day. It’s like how Firefox shrinks its type size on you without you hitting any of the assigned keys. I hope someone can help. I’ve put up with it since the 2000s. Kind regards, Jack

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • SiteAdvisor
  • 5.1.20513.0
  • iTunes Detector Plug-in
  • McAfee MSC FF plugin DLL
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Citrix Online App Detector Plugin
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • NPWLPG
  • PDF-XChange Viewer Netscape Gecko Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

Application Basics
Name
Firefox
Version
22.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adobe Acrobat - Create PDF
1.2
true
web2pdfextension@web2pdf.adobedotcom
Alexa Sparky
1.8.0
true
toolbar@alexa.com
Easy YouTube Video Downloader
6.9
true
{c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}
Flash and Video Download
1.35
true
{bee6eb20-01e0-ebd1-da83-080329fb9a3a}
McAfee ScriptScan for Firefox
15.1.0
true
{D19CA586-DD6C-4a0a-96F8-14644F340D60}
McAfee SiteAdvisor
3.6.2
true
{4ED1F68A-5463-4931-9384-8FFF5ED91D92}
Modify Headers
0.7.1.1
true
{b749fc7c-e949-447f-926c-3f4eed6accfe}
Navigational Sounds
1.2.3
true
{d84a846d-f7cb-4187-a408-b171020e8940}
ReloadEvery
17.0.0
true
{888d99e7-e8b5-46a3-851e-1ec45da1e644}
Super Start
6.5
true
superstart@enjoyfreeware.org
MaskMe
1.24.298
false
idme@abine.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.search.useDBForOrder
true
browser.startup.homepage
http://jyanet.com
browser.startup.homepage_override.buildID
20130618035212
browser.startup.homepage_override.mstone
22.0
dom.mozApps.used
true
dom.w3c_touch_events.expose
false
extensions.lastAppVersion
22.0
font.default.x-western
sans-serif
font.internaluseonly.changed
false
font.name.monospace.x-western
Ubuntu Mono
font.name.sans-serif.x-western
Lucire 1
font.name.serif.x-western
Pressly JY
gfx.direct2d.disabled
true
layers.acceleration.disabled
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1374662627
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
plugin.disable_full_page_plugin_for_types
application/pdf
plugin.importedState
true
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
storage.vacuum.last.index
1
storage.vacuum.last.places.sqlite
1373420112
Graphics
Adapter Description
NVIDIA GeForce GTX 550 Ti
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM
1024
Device ID
0x1244
DirectWrite Enabled
false (6.2.9200.16571)
Driver Date
1-18-2013
Driver Version
9.18.13.1106
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic
Vendor ID
0x10de
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce GTX 550 Ti)
AzureCanvasBackend
skia
AzureContentBackend
none
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.6
4.9.6
NSS
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSMIME
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSSL
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSUTIL
3.14.3.0
3.14.3.0

kobe 441 solutions 5048 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Question owner

Thank you. The trouble is I never know when it’s going to happen, and it’s not practical for me to be on safe mode all day (e.g.this could happen late at night, as it just did!).

It also happened when I was away from the computer recently, but fortunately Wordpress asked if I wanted to go to the new page and lose my editing. So I know it has nothing to do with my keystrokes, because I wasn’t at my computer at the time. Firefox has done this for a decade, and I’m very certain I haven’t had the same set-up or extensions over that time.

I know this isn’t an answer so one of these days I will take your advice and go on safe mode, maybe over the Christmas break when I don’t have to use my browser for work as often.

Thank you. The trouble is I never know when it’s going to happen, and it’s not practical for me to be on safe mode all day (e.g.this could happen late at night, as it just did!). It also happened when I was away from the computer recently, but fortunately Wordpress asked if I wanted to go to the new page and lose my editing. So I know it has nothing to do with my keystrokes, because I wasn’t at my computer at the time. Firefox has done this for a decade, and I’m very certain I haven’t had the same set-up or extensions over that time. I know this isn’t an answer so one of these days I will take your advice and go on safe mode, maybe over the Christmas break when I don’t have to use my browser for work as often.