X
Tap here to go to the mobile version of the site.

Support Forum

v22.0 not rendering pages properly

Posted

Hi, I'm using a brand new windows 8 ultrabook with Firefox v22.0 but some pages do not render properly.


Google does not show the logo, ebay does not show drop down menus or display images, etc.


clearing cookies/cache fixes it temporarily but it soon goes back to being an issue.

I have no addons/extensions installed and it doesn't work in safe mode either.


thanks in advance

Hi, I'm using a brand new windows 8 ultrabook with Firefox v22.0 but some pages do not render properly. Google does not show the logo, ebay does not show drop down menus or display images, etc. clearing cookies/cache fixes it temporarily but it soon goes back to being an issue. I have no addons/extensions installed and it doesn't work in safe mode either. thanks in advance

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:22.0) Gecko/22.0 Firefox/22.0

More Information

smo 38 solutions 498 answers

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
13038 solutions 119399 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong

Helpful Reply

Thanks, I did this and it worked for a couple of hours.

It's since gone back to not working properly.

Thanks, I did this and it worked for a couple of hours. It's since gone back to not working properly.

Question owner

This is how it makes ebay look...

This is how it makes ebay look...
jscher2000
  • Top 10 Contributor
3964 solutions 34636 answers

Does a reload bypassing the cache fix it temporarily? Ctrl+Shift+r

Several people seem to experience this, but I don't know whether any of the threads have reached a satisfactory explanation for why Firefox appears to be halting the loading/rendering process prematurely on their systems.

Does a reload bypassing the cache fix it temporarily? Ctrl+Shift+r Several people seem to experience this, but I don't know whether any of the threads have reached a satisfactory explanation for why Firefox appears to be halting the loading/rendering process prematurely on their systems.

Question owner

Little update although I'm still testing it but so far (fingers crossed) it seems to be working.

There are alot of threads talking about it being a Samsung problem and uninstalling various pieces of Samsung software have fixed the issue for many but not all.

My solution, so far, was do search for SW Update and update the various pieces of software that the program said was out-of-date.

So far, so good, the only one I haven't been able to update was the BIOS as this requires AC power and I've haven't plugged my laptop in since I did the updates.

Hope this helps someone.

Little update although I'm still testing it but so far (fingers crossed) it seems to be working. There are alot of threads talking about it being a Samsung problem and uninstalling various pieces of Samsung software have fixed the issue for many but not all. My solution, so far, was do search for SW Update and update the various pieces of software that the program said was out-of-date. So far, so good, the only one I haven't been able to update was the BIOS as this requires AC power and I've haven't plugged my laptop in since I did the updates. Hope this helps someone.
Waka_Flocka_Flame 441 solutions 5048 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
jscher2000
  • Top 10 Contributor
3964 solutions 34636 answers

Hi boro, I forgot about the Samsung Help Center issue (some people reported it was deleting cached files without Firefox or Chrome realizing they were removed). Hopefully the update fixed that.

Hi boro, I forgot about the Samsung Help Center issue (some people reported it was deleting cached files without Firefox or Chrome realizing they were removed). Hopefully the update fixed that.