X
Tap here to go to the mobile version of the site.

Support Forum

Firefox keeps crashing at random times every minute or so, need help.

Posted

Firefox crashes pretty much every minute I browse the internet. Sometimes even if I just leave it there doing nothing. I've tried safe mode. I've tried disabling hardware accaleration. I've tried creating a new firefox profile. I've tried disabling flashplayer protected mode. Nothing worked so far. Oh and I can enter some websites through firefox for a shortwhile before it crashes but I've noticed that going to imdb.com and mozilla.org causes it to crash instantly don't know if it helps. Here are the lat 5 crashes:

0da6cbf3-643b-4a8b-bcb2-5ec0c983b213 7/20/20139:18 PM 
bp-281e3c83-b2e2-41c9-9484-d15622130720 7/20/20139:12 PM
bp-459a2a4c-381e-4dc3-ad4a-2566d2130720 7/20/20138:57 PM
bp-3e06e070-6314-4284-81b8-323a12130720 7/20/20138:57 PM
bp-bf666492-3cd5-41cd-bea2-3a6752130720 7/20/20138:49 PM
Firefox crashes pretty much every minute I browse the internet. Sometimes even if I just leave it there doing nothing. I've tried safe mode. I've tried disabling hardware accaleration. I've tried creating a new firefox profile. I've tried disabling flashplayer protected mode. Nothing worked so far. Oh and I can enter some websites through firefox for a shortwhile before it crashes but I've noticed that going to imdb.com and mozilla.org causes it to crash instantly don't know if it helps. Here are the lat 5 crashes: <pre><nowiki>0da6cbf3-643b-4a8b-bcb2-5ec0c983b213 7/20/20139:18 PM bp-281e3c83-b2e2-41c9-9484-d15622130720 7/20/20139:12 PM bp-459a2a4c-381e-4dc3-ad4a-2566d2130720 7/20/20138:57 PM bp-3e06e070-6314-4284-81b8-323a12130720 7/20/20138:57 PM bp-bf666492-3cd5-41cd-bea2-3a6752130720 7/20/20138:49 PM</nowiki></pre>

Modified by cor-el

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

More Information

Andrew
  • Moderator
277 solutions 3570 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Question owner

Hello, you are either not very observant or this was an automated message :) I said that I've tried safe mode and hardware acceleration thingie and a few more things. Read my first post. Thank you.

Hello, you are either not very observant or this was an automated message :) I said that I've tried safe mode and hardware acceleration thingie and a few more things. Read my first post. Thank you.

Question owner

So this is helpful..

So this is helpful..