X
Tap here to go to the mobile version of the site.

Support Forum

Suddenly started running ultra slow before telling me a script was busy. Worked for years but now nearly unusable.

Posted

as it says in the question

as it says in the question

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; .NET4.0E)

More Information

smo 38 solutions 498 answers

see the following article

Quick fixes if your Firefox slows down

for suggestions and let us know if it helped.

see the following article [[Firefox is slow - How to make it faster]] for suggestions and let us know if it helped.
jscher2000
  • Top 10 Contributor
8214 solutions 67167 answers

Helpful Reply

I had this problem after a recent Windows update. Any site that used Flash was impossible to use and after a very long delay, gave me the busy script dialog. The fix was:

Disable the Flash Player plugin's protected mode. See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

Hopefully that will help.

I had this problem after a recent Windows update. Any site that used Flash was impossible to use and after a very long delay, gave me the busy script dialog. The fix was: Disable the Flash Player plugin's protected mode. See this support article from Adobe under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] Hopefully that will help.