X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Can't connect to mozilla.org

Posted

I am having issues updating my Adobe Flash plugin as it's 10.1.3.23 and supposedly vulnerable to security issues and needs updating.

When I click "Update Now" I get 'Server not found' for https://addons.mozilla.org/en-US/firefox/blocked/p156

When I try to "Plug-in Check" I get 'Server not found' for https://www.mozilla.org/en-US/plugincheck/ as well.

I have tried this on my work computer and I can connect fine from the same IP.

I have ran every malware/virus protection software out there and they have found nothing.

Please help!

I am having issues updating my Adobe Flash plugin as it's 10.1.3.23 and supposedly vulnerable to security issues and needs updating. When I click "Update Now" I get 'Server not found' for https://addons.mozilla.org/en-US/firefox/blocked/p156 When I try to "Plug-in Check" I get 'Server not found' for https://www.mozilla.org/en-US/plugincheck/ as well. I have tried this on my work computer and I can connect fine from the same IP. I have ran every malware/virus protection software out there and they have found nothing. Please help!

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • GEPlugin
  • 0.3
  • NPWLPG
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
14855 solutions 134677 answers

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating

Question owner

Hi there, and thanks for the reply!

I do not seem to have any rules listed for Firefox within my Firewall.

Previous to today, I was running Firefox 19 and I had the same issue. I downloaded the version 22 on a different computer, saved it to a flash drive and installed. The issue remains, and hence the opening of this thread. I have reviewed and abided by the links you supplied, however, I cannot seem to find proper resolution.

Thanks

Hi there, and thanks for the reply! I do not seem to have any rules listed for Firefox within my Firewall. Previous to today, I was running Firefox 19 and I had the same issue. I downloaded the version 22 on a different computer, saved it to a flash drive and installed. The issue remains, and hence the opening of this thread. I have reviewed and abided by the links you supplied, however, I cannot seem to find proper resolution. Thanks

Question owner

Hi,

Still having this issue and I remain flabbergasted.

THanks

Hi, Still having this issue and I remain flabbergasted. THanks