X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Shock wave 11.8.800.94 keeps crashing in Firefox 22.0 with Windows 7 Home Premium

Posted

locking this outdated thread - please start your own questions thread here - https://support.mozilla.org/en-US/questions/new

After several minutes on a webpage that uses Shockwave, the page will crash and the browser will freeze. Then I get an error message saying a plugin has stopped working and asks if I want to continue or stop the plugin. I have been unable to get the page to startworking again. It requires me to quit Firefox and restart the browser.

''locking this outdated thread - please start your own questions thread here - https://support.mozilla.org/en-US/questions/new'' After several minutes on a webpage that uses Shockwave, the page will crash and the browser will freeze. Then I get an error message saying a plugin has stopped working and asks if I want to continue or stop the plugin. I have been unable to get the page to startworking again. It requires me to quit Firefox and restart the browser.

Modified by the-edmeister

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Google Update
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Citrix Online App Detector Plugin
  • McAfee MSS+ NPAPI Plugin
  • BlackBerry WebSL Browser Plug-In
  • Yahoo Application State Plugin version 1.0.0.7
  • Nitro PDF Plug-in for Firefox and Chrome
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1218 solutions 7977 answers

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

I reset Firefox and the problem still persists unabated. Any other suggestions?

I reset Firefox and the problem still persists unabated. Any other suggestions?
bigbob1958 0 solutions 1 answers

same here crashes

every 30 seconds
same here crashes every 30 seconds

Question owner

Well, I hope they come back with some kind of solution. It's real annoying. I just keep task manager open all the time because sometimes it crashes so bad I can't even open task manager.

Well, I hope they come back with some kind of solution. It's real annoying. I just keep task manager open all the time because sometimes it crashes so bad I can't even open task manager.
hiding-behind-the-sofa 0 solutions 11 answers

I'm having the same problem with Flash 11.8 and Windows 8. The strange thing is that whenever I do a clean install, it works fine. However, if I try to use Firefox after my computer has been switched off, Flash 11.8 won't work . I have also noticed that Firefox has become slightly more sluggish since I have started using Flash 11.8.

I have been using the 10.3 version because of compatibility issues with Flash 11 and Firefox, but since there are no longer any security updates for the earlier version I am not prepared to risk the security of my PC. Therefore, if I want to watch videos on Youtube I have no choice but to use Google Chrome until this issue is resolved.

I wish Adobe would get this sorted out - from what I can make out, these compatibility issues aren't exactly new.

    • UPDATE ** - I decided to give it another go some five minutes ago - and Youtube is now working fine!!! Did not re-install Flash, it just seemed to decide that it wanted to work on this occasion - very strange  :/
I'm having the same problem with Flash 11.8 and Windows 8. The strange thing is that whenever I do a clean install, it works fine. However, if I try to use Firefox after my computer has been switched off, Flash 11.8 won't work . I have also noticed that Firefox has become slightly more sluggish since I have started using Flash 11.8. I have been using the 10.3 version because of compatibility issues with Flash 11 and Firefox, but since there are no longer any security updates for the earlier version I am not prepared to risk the security of my PC. Therefore, if I want to watch videos on Youtube I have no choice but to use Google Chrome until this issue is resolved. I wish Adobe would get this sorted out - from what I can make out, these compatibility issues aren't exactly new. ** UPDATE ** - I decided to give it another go some five minutes ago - and Youtube is now working fine!!! Did not re-install Flash, it just seemed to decide that it wanted to work on this occasion - very strange :/

Modified by hiding-behind-the-sofa

smo 38 solutions 498 answers

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

For instance in a number of cases turning off hardware acceleration in flash solved the problem:

Disable HW acceleration in Flash:

  1. Go to this Flash help page on adobe.com.
  2. Right-click on the box that lists your Flash player version and then click Settings… in the context menu. The Adobe Flash Player Settings screen will open.
  3. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.
  4. Remove the check mark from Enable hardware acceleration.

Other, more technical information about these issues can be found under these Links:


Please tell us if this helped!

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player. In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles: * [[Flash Plugin - Keep it up to date and troubleshoot problems]] For instance in a number of cases turning off hardware acceleration in flash solved the problem: Disable HW acceleration in Flash: # Go to this Flash help page on adobe.com. # Right-click on the box that lists your Flash player version and then click Settings… in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. # Remove the check mark from Enable hardware acceleration. Other, more technical information about these issues can be found under these Links: * http://forums.adobe.com/thread/1018071?tstart=0 * http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html Please tell us if this helped!
Techguy5070 0 solutions 5 answers

Follow these steps to resolve your problem First i will suggest you to update you browser and download a latest version of adobe from the adobe site After that install it by closing all the browsers

Let me know if it helps you 

Then i am sharing a video tutorial that will provide you the accurate solutions of your problem

http://www.youtube.com/watch?v=xAQecDTgzCI


Best of luck

Follow these steps to resolve your problem First i will suggest you to update you browser and download a latest version of adobe from the adobe site After that install it by closing all the browsers Let me know if it helps you Then i am sharing a video tutorial that will provide you the accurate solutions of your problem http://www.youtube.com/watch?v=xAQecDTgzCI Best of luck
cor-el
  • Top 10 Contributor
  • Moderator
12273 solutions 113672 answers

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting
Waka_Flocka_Flame 441 solutions 5048 answers

Hello, update Shockwave to 12.0 or use the Mozilla Plugin Check site.

Hello, update Shockwave to 12.0 or use the [http://mozilla.com/plugincheck Mozilla Plugin Check site].
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1218 solutions 7977 answers

Waka, he is using Shockwave Flash, which is 11.8. Shockwave is at version 12, but that's not what the problem is.

Waka, he is using Shockwave Flash, which is 11.8. Shockwave is at version 12, but that's not what the problem is.
Waka_Flocka_Flame 441 solutions 5048 answers

I noticed that after i posted that response.

I noticed that after i posted that response.

Question owner

I am not sure how to manage plugins with firefox - any tips?

I am not sure how to manage plugins with firefox - any tips?
Waka_Flocka_Flame 441 solutions 5048 answers

Firefox Menu > Addons > Plugins

Firefox Menu > Addons > Plugins
vinyldj 0 solutions 1 answers

Helpful Reply

blah blah blah! disable this disable that, reset blah blah

FLASH 11.x + Firefox does not work end of story (my OS is Windows 7 64bit)

This problem has been going on for ages now and neither Mozilla or Adobe have a fix for it.

blah blah blah! disable this disable that, reset blah blah FLASH 11.x + Firefox does not work end of story (my OS is Windows 7 64bit) This problem has been going on for ages now and neither Mozilla or Adobe have a fix for it.

Modified by vinyldj

passegua 0 solutions 15 answers

Adobe Flash player keeps crashing on Firefox since a very long time. Now I'll shift to Chrome where Adobe Flash Player has never crashed!

Adobe Flash player keeps crashing on Firefox since a very long time. Now I'll shift to Chrome where Adobe Flash Player has never crashed!

Modified by passegua

passegua 0 solutions 15 answers

I've updated ALL plugins but Adobe and Shockwave keep crashing only when I use Firefox!

I've updated ALL plugins but Adobe and Shockwave keep crashing only when I use Firefox!
hiding-behind-the-sofa 0 solutions 11 answers

I have tried all the suggestions above but to no avail. I am still using the routine of initially starting up Firefox, then closing it, and then restarting it...and so far this has worked absolutely fine without any issues (although I don't know if this will work for everyone - it seems to be the case that what works for one person doesn't necessarily mean it will work for others). And if I'm being honest, as inconveniences go, getting Firefox to work in this method isn't that much of a big deal. I am willing to settle for this at the moment as it means I do not have to change my browser.

I have tried all the suggestions above but to no avail. I am still using the routine of initially starting up Firefox, then closing it, and then restarting it...and so far this has worked absolutely fine without any issues (although I don't know if this will work for everyone - it seems to be the case that what works for one person doesn't necessarily mean it will work for others). And if I'm being honest, as inconveniences go, getting Firefox to work in this method isn't that much of a big deal. I am willing to settle for this at the moment as it means I do not have to change my browser.
passegua 0 solutions 15 answers

For me this solution is not working.

For me this solution is not working.

Helpful Reply

I've come to the conclusion that the real solution to this problem is to stop using Firefox and go to Google Chrome

I've come to the conclusion that the real solution to this problem is to stop using Firefox and go to Google Chrome
passegua 0 solutions 15 answers

Sadly I agree... I was loving Firefox...

Sadly I agree... I was loving Firefox...