Question

Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

This is the latest adobe acrobat version every time I update to it it still come up by Firefox as vulnerable. Is this a firefox mistake ?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • owner
  • solution
  • post
  • post