Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

manual proxy settings

  • 5 replies
  • 54 have this problem
  • 7917 views
  • Last reply by smo

more options

Firefox 22 suddenly always adjusts my proxy settings to manual 127.0.0.1. What can I do?

All Replies (5)

more options

Have you been using a proxy before? Check the following article:

Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

more options

Hello r.deandrade, also see if your Astrill Proxy Switcher extension is the problem.


thank you

more options

What do you mean by "check"? At the moment I have no idea morte what to do, check or try. I have reinstalled Firefox several times and done sone othe things that didnt help. The funny thing is that it worked 10 months no prob and it still works on other Macbooks but with mine nope...

more options

This doesnt help. It just explanes how to chang the proxy. Problem is as soon as you reload ff or ff opens a new window the settings are back to manual...

more options

Have you tried the Safe Mode? This would allow you to see, if any of extensions installed (for instance Astrill Proxy Switcher, mentioned above) is behind it. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.