X
Tap here to go to the mobile version of the site.

Support Forum

Site Not Working On Firefox?

Posted

Hello. This might be more of an issue with Tumblr itself, as opposed to Firefox, but I figured it would be worth posting here as well, since this is an issue that seems to be happening only on Firefox. I have contacted Tumblr regarding this issue, so here's what I wrote to them:

"Hello. As of today, whenever I try to edit some of my posts, Tumblr will not return me to my dashboard. Usually when I edit a post, Tumblr returns me back to my dash, but as I said, today it isn't doing this. According to one of the people I follow, this was a problem earlier today, but it seems to be still occurring somewhat for me.

Here are a few facts: 1) This only seems to be happening on Firefox... however, I have not done anything to change Firefox in the past two weeks at least, and editing posts was working fine/not causing this before today. 2) I do have ad-ons, but I got rid of them and reset Firefox in order to test if the problem went away if all my add-ons were gone. The problem still happened, so add-ons are not the issue. 3) Everything is up-to date on my main browser, so obsolete tech is also not the problem.

So...what's the issue here?"

Also, just for added context, I also restarted my internet connection (twice!) as well as my computer itself. I have tried replicating this issue in Chrome and IE, but both operate normally- This issue is only happening on Firefox, hence why I am posting here. The only thing I haven't tried is removing Firefox completely and redownloading it, only because I believe it would be similar to resetting it, seeing as how both methods reset the browser to original factory settings (if anyone knows otherwise, feel free to correct me).

But yeah...what's the deal here?

Edit: One of my Tumblr followers was also experiencing this issue, but isn't anymore...however, obviously I'm still having this issue. Just providing this edit for additional context.

Edit 2: Some images of the issue
http://i905.photobucket.com/albums/ac254/unholycow/timestamp1_zps6396f1a4.jpg
http://i905.photobucket.com/albums/ac254/unholycow/returning1_zpsacdaad6c.jpg
http://i905.photobucket.com/albums/ac254/unholycow/timestamp2_zps7a880efa.jpg
http://i905.photobucket.com/albums/ac254/unholycow/returning2_zpsa03980b5.jpg

Hello. This might be more of an issue with Tumblr itself, as opposed to Firefox, but I figured it would be worth posting here as well, since this is an issue that seems to be happening only on Firefox. I have contacted Tumblr regarding this issue, so here's what I wrote to them: "Hello. As of today, whenever I try to edit some of my posts, Tumblr will not return me to my dashboard. Usually when I edit a post, Tumblr returns me back to my dash, but as I said, today it isn't doing this. According to one of the people I follow, this was a problem earlier today, but it seems to be still occurring somewhat for me. Here are a few facts: 1) This only seems to be happening on Firefox... however, I have not done anything to change Firefox in the past two weeks at least, and editing posts was working fine/not causing this before today. 2) I do have ad-ons, but I got rid of them and reset Firefox in order to test if the problem went away if all my add-ons were gone. The problem still happened, so add-ons are not the issue. 3) Everything is up-to date on my main browser, so obsolete tech is also not the problem. So...what's the issue here?" Also, just for added context, I also restarted my internet connection (twice!) as well as my computer itself. I have tried replicating this issue in Chrome and IE, but both operate normally- This issue is only happening on Firefox, hence why I am posting here. The only thing I haven't tried is removing Firefox completely and redownloading it, only because I believe it would be similar to resetting it, seeing as how both methods reset the browser to original factory settings (if anyone knows otherwise, feel free to correct me). But yeah...what's the deal here? Edit: One of my Tumblr followers was also experiencing this issue, but isn't anymore...however, obviously I'm still having this issue. Just providing this edit for additional context. Edit 2: Some images of the issue<br /> http://i905.photobucket.com/albums/ac254/unholycow/timestamp1_zps6396f1a4.jpg<br /> http://i905.photobucket.com/albums/ac254/unholycow/returning1_zpsacdaad6c.jpg<br /> http://i905.photobucket.com/albums/ac254/unholycow/timestamp2_zps7a880efa.jpg<br /> http://i905.photobucket.com/albums/ac254/unholycow/returning2_zpsa03980b5.jpg

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • Unity Player 4.1.5f1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

iamjayakumars 489 solutions 5950 answers

Could you attach a screenshot?

Try to use JPG or PNG image file format and make it public view.

_______________________________________________________________________________


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Could you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Try to use JPG or PNG image file format and make it public view. _______________________________________________________________________________ Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). <b> To Enable SafeMode </b> *You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. *''Once you get the pop-up, just select "'Start in Safe Mode"'' If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

A bit difficult to do that, seeing as how this is a problem that has to be seen or recorded in order to see how it works, but I'll do my best. Hang on a few moments, and I'll gather some.

A bit difficult to do that, seeing as how this is a problem that has to be seen or recorded in order to see how it works, but I'll do my best. Hang on a few moments, and I'll gather some.
iamjayakumars 489 solutions 5950 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article.

Modified by iamjayakumars

Question owner

Hello iamjayakumars, I tried your suggestion, and the problem is still there. Here are the screenshots I have made...like I said, it's a bit difficult to do without seeing it for yourself, but I gave it a go. I will also add these to my main post as well.

Hello iamjayakumars, I tried your suggestion, and the problem is still there. Here are the screenshots I have made...like I said, it's a bit difficult to do without seeing it for yourself, but I gave it a go. I will also add these to my main post as well.

Question owner

Hello, replied below with screenshots.

Hello, replied below with screenshots.
iamjayakumars 489 solutions 5950 answers

Could you try with Firefox Default theme

Could you try with Firefox Default theme

Question owner

I did try it with the default. I tried it after resetting Firefox, which restores everything to default, and had no luck.

I did try it with the default. I tried it after resetting Firefox, which restores everything to default, and had no luck.