X
Tap here to go to the mobile version of the site.

Support Forum

Firefox stürzt jedesmal ab, außer im abges. Modus trotz Neuinstal. CrashID:bp-3717e8ab-a9d3-4873-b75c-68aa52130705 and bp-68776cd8-2052-479f-bf07-b35d52130707

Posted

Firefox stürzt jedesmal ab, außer im abgesichertem Modus obwohl ich Firefox neu installiert habe. Windows 7; Firefox 22

Crash ID:

bp-3717e8ab-a9d3-4873-b75c-68aa52130705 
bp-68776cd8-2052-479f-bf07-b35d52130707
bp-ee509367-fb80-40c6-9ba2-b68502130707
bp-582d9a6d-2b25-4028-a4dd-6443b2130707
Firefox stürzt jedesmal ab, außer im abgesichertem Modus obwohl ich Firefox neu installiert habe. Windows 7; Firefox 22 Crash ID: <pre><nowiki>bp-3717e8ab-a9d3-4873-b75c-68aa52130705 bp-68776cd8-2052-479f-bf07-b35d52130707 bp-ee509367-fb80-40c6-9ba2-b68502130707 bp-582d9a6d-2b25-4028-a4dd-6443b2130707</nowiki></pre>

Modified by cor-el

Chosen solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

You can also try to uninstall Windows update KB2670838 if you have this update.


Try to disable hardware acceleration in Firefox.

  • Extras > Einstellungen > Erweitert > Allgemein > "Hardware-Beschleunigung verwenden, wenn verfügbar"
Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12900 solutions 118329 answers

Chosen Solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

You can also try to uninstall Windows update KB2670838 if you have this update.


Try to disable hardware acceleration in Firefox.

  • Extras > Einstellungen > Erweitert > Allgemein > "Hardware-Beschleunigung verwenden, wenn verfügbar"
Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues. You can also try to uninstall Windows update KB2670838 if you have this update. *http://support.microsoft.com/kb/2670838 ----- Try to disable hardware acceleration in Firefox. *Extras > Einstellungen > Erweitert > Allgemein > "Hardware-Beschleunigung verwenden, wenn verfügbar" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Modified by cor-el