X
Tap here to go to the mobile version of the site.

Support Forum

popup says that firefox is out of date. update to continue

Posted

I get a popup when i am on a videopoker site the says."Firefox is out of date. Please update to continue. Previously i got a popup that said "Flashplayer is out of date. Please update to continue.

The only info i can provide, since i'm no geek, is a (browser/Ip) address i see on the screen. It says 8.29.133.184/browser/firefox. Looking up that # traces it to "Beyond Hosting LLC.

I have run every malware/scan i can find to eliminate this to no avail. All scans come back clean. Ideas ?

I get a popup when i am on a videopoker site the says."Firefox is out of date. Please update to continue. Previously i got a popup that said "Flashplayer is out of date. Please update to continue. The only info i can provide, since i'm no geek, is a (browser/Ip) address i see on the screen. It says 8.29.133.184/browser/firefox. Looking up that # traces it to "Beyond Hosting LLC. I have run every malware/scan i can find to eliminate this to no avail. All scans come back clean. Ideas ?

Additional System Details

Installed Plug-ins

  • npsitesafety
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • 5.1.20125.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • NPWLPG
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.

Application

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • Support URL: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Extensions

  • Advanced SystemCare Surfing Protection 1.0 (ascsurfingprotection@iobit.com)
  • AVG SafeGuard toolbar 15.3.0.11 (avg@toolbar)
  • Default Full Zoom Level 5.8 ({D9A7CBEC-DE1A-444f-A092-844461596C4D})
  • Default Tab 2.0 (addon@defaulttab.com)
  • DoNotTrackMe 2.2.9.520 (donottrackplus@abine.com)
  • PriceBlink 3.5.2.1 (info@priceblink.com)
  • RealDownloader 1.3.2 ({FCE04E1F-9378-4f39-96F6-5689A9159E45})
  • RivalGaming 1.0.0 (links@rivalgaming.com)
  • Switch Private Browsing 2.1 (manolo.estevez@gmail.com)
  • The Camelizer - Amazon Price Tracker 2.2.1 (izer@camelcamelcamel.com)
  • Toggle Private Browsing 1.8 (toggleprivatebrowsing@supernova00.biz)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • VideoFileDownload - Download YouTube Videos 1.5 (plugin@videofiledownload.com)
  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Adblock Plus Pop-up Addon 0.8 (adblockpopups@jessehakanen.net) (Inactive)
  • Wajam 1.26 ({5a95a9e0-59dd-4314-bd84-4d18ca83a0e2}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9710
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 6-29-2011
  • driverDate2:
  • driverVersion: 8.862.3.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4200 )
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.background_color: #C0C0C0
  • browser.display.show_image_placeholders: True
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=198484
  • browser.search.useDBForOrder: false
  • browser.sessionstore.enabled: True
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.urlbar.autocomplete.enabled: True
  • dom.allow_XUL_XBL_for_file: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • font.size.fixed.x-western: 26
  • font.size.variable.x-western: 26
  • gfx.blacklist.suggested-driver-version: 10.6
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 16
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining.maxrequests: 8
  • network.http.proxy.version: 1.0
  • network.http.request.max-start-delay: 0
  • network.http.version: 1.0
  • places.database.lastMaintenance: 1373115238
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 3
  • security.csp.enable: False
  • security.OCSP.enabled: 0
  • security.warn_viewing_mixed: False
  • security.warn_viewing_mixed.show_once: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1370964768

Misc

  • User JS: Yes
  • Accessibility: No
Waka_Flocka_Flame 441 solutions 5048 answers

Use the Adblock Plus addon which in your config is disabled. To enable it go to Firefox button > Addons > Extenstions > Adblock Plus and pop-up blocker ON.

Use the Adblock Plus addon which in your config is disabled. To enable it go to Firefox button > Addons > Extenstions > Adblock Plus and pop-up blocker ON.
cor-el
  • Top 10 Contributor
  • Moderator
11990 solutions 111427 answers

Helpful Reply

Note that you should only update Firefox and plugins via their official web page.
If you click a link on a pop-up then you may end up with installing malware.

Note that you should only update Firefox and plugins via their official web page.<br /> If you click a link on a pop-up then you may end up with installing malware.

Question owner

Adblock plus was only temporarily off. I need to disable it to play on a videopoker.com site.

Adblock plus was only temporarily off. I need to disable it to play on a videopoker.com site.

Question owner

Thanks. I understand not to click on that update. As i mentioned i have used various virus scanners to see if it is some kind of malware. I believe this is something similar to the "flash player pro" (virus ?) that i had read about.

Thanks. I understand not to click on that update. As i mentioned i have used various virus scanners to see if it is some kind of malware. I believe this is something similar to the "flash player pro" (virus ?) that i had read about.
mathman 0 solutions 22 answers

I get popups for three items. 1. Firefox is out of date. (I have the latest version.) 2. Install uplayer. (I've never heard of it). 3. Latest flash player. (This one popped up when I first attempted to get this page - the second attempt got me here.)

I get popups for three items. 1. Firefox is out of date. (I have the latest version.) 2. Install uplayer. (I've never heard of it). 3. Latest flash player. (This one popped up when I first attempted to get this page - the second attempt got me here.)
Chesshur 0 solutions 9 answers

I got the update Firefox pop up which opened in a new tab while browsing a Wikipedia page. In fact it opened several times. I have Adblock+ and Adblock's popup blocker, both were enabled. I also checked manually for updates and FF says I have the latest version which is FF24. It seems to me that it's a malware/virus site trying to sucker people into infecting their machines so whatever you do, DON'T CLICK ON ANYTHING and immediately close the window/tab!

I got the update Firefox pop up which opened in a new tab while browsing a Wikipedia page. In fact it opened several times. I have Adblock+ and Adblock's popup blocker, both were enabled. I also checked manually for updates and FF says I have the latest version which is FF24. It seems to me that it's a malware/virus site trying to sucker people into infecting their machines so whatever you do, DON'T CLICK ON ANYTHING and immediately close the window/tab!