X
Tap here to go to the mobile version of the site.

Support Forum

Javascript functionality is broken at Wells Fargo

Posted

Since about the middle of June (may have started with FF 21, but unsure) I have been unable to transfer money between accounts at Wells Fargo.

The web page contains Javascript, and you are supposed choose a 'from' account drop down, then a 'to' account drop down, and then a new box will appear where you can type in the amount.

However, nothing happens after selecting my from/to accounts.

IE/Chrome do not have this problem.

Javascript is enabled in my browser and I tried setting all the options, but no luck.

Any ideas?

Since about the middle of June (may have started with FF 21, but unsure) I have been unable to transfer money between accounts at Wells Fargo. The web page contains Javascript, and you are supposed choose a 'from' account drop down, then a 'to' account drop down, and then a new box will appear where you can type in the amount. However, nothing happens after selecting my from/to accounts. IE/Chrome do not have this problem. Javascript is enabled in my browser and I tried setting all the options, but no luck. Any ideas?

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 1.6.0_45 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • SiteAdvisor
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • iTunes Detector Plug-in
  • HttpWatch Professional - HTTP Viewer for Firefox
  • 5.1.20125.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • GEPlugin
  • Microsoft Lync Web App Version Checker
  • Microsoft Lync Web App Plug-in
  • ActiveTouch General Plugin Container Version 105
  • Picasa plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

iamjayakumars 475 solutions 5852 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). <b> To Enable SafeMode </b> *You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. *''Once you get the pop-up, just select "'Start in Safe Mode"'' If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Helpful Reply

Thanks a bunch for the troubleshooting process!

I found that an installed "do not track me" add on (v2.2.9.520) was blocking a company called 'tea leaf'. Apparently tea leaf session tracking is initiated when going to the WF transfer tab within the portal.

While at the transfer screen, I went into the "do not track me" options and unblocked tea leaf (set it to "allowed here"), logged out of the WF portal and back in, and voila - it worked.

Thanks again!

Thanks a bunch for the troubleshooting process! I found that an installed "do not track me" add on (v2.2.9.520) was blocking a company called 'tea leaf'. Apparently tea leaf session tracking is initiated when going to the WF transfer tab within the portal. While at the transfer screen, I went into the "do not track me" options and unblocked tea leaf (set it to "allowed here"), logged out of the WF portal and back in, and voila - it worked. Thanks again!