X
Tap here to go to the mobile version of the site.

Support Forum

password box grayed out

Posted

I've tried all of the search results suggestions I could find here, but none of them help. The Password box remains grayed out. This is the latest version of FF. I use the latest Keyscrambler, addblock, Noscript, Wot, greasemonkey ,Flash video downloader, and better privacy(disabled). Windows firewall and MS security essentials and the operating system is Win 7 Home 64 bit. Would really like to get this solved.

Thanks

I've tried all of the search results suggestions I could find here, but none of them help. The Password box remains grayed out. This is the latest version of FF. I use the latest Keyscrambler, addblock, Noscript, Wot, greasemonkey ,Flash video downloader, and better privacy(disabled). Windows firewall and MS security essentials and the operating system is Win 7 Home 64 bit. Would really like to get this solved. Thanks

Additional System Details

Installed Plug-ins

  • thinkDesktop configuration loader
  • Shockwave Flash 11.7 r700
  • VLC media player Web Plugin 2.0.6
  • 5.1.20125.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Password box for?

Password box for?
cor-el
  • Top 10 Contributor
  • Moderator
13078 solutions 119716 answers

Helpful Reply

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages.

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History). *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use private browsing mode" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages. *http://kb.mozillazine.org/About_protocol_links). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Helpful Reply

Working now . Thank you.

Working now . Thank you.