X
Tap here to go to the mobile version of the site.

Support Forum

do I need Shockwave and Adobe both?

Posted

shockwave sometimes holds up loading of websites. just need to know if i need both Adobe and shockwave both or can shockwave be deleted?

shockwave sometimes holds up loading of websites. just need to know if i need both Adobe and shockwave both or can shockwave be deleted?

Chosen solution

You only need Adobe Flash. no shockwave.

download it from here

https://get.adobe.com/flashplayer/

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Shockwave Flash 11.7 r700
  • Yahoo Application State Plugin version 1.0.0.7
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

kobe 441 solutions 5048 answers

Chosen Solution

You only need Adobe Flash. no shockwave.

download it from here

https://get.adobe.com/flashplayer/

You only need Adobe Flash. no shockwave. download it from here https://get.adobe.com/flashplayer/

Question owner

thank you very much for your help. hope you have a great evening

thank you very much for your help. hope you have a great evening
cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157376 answers

Helpful Reply

Note the there is the Flash plugin also known as Shockwave Flash and Shockwave for Director that is hardly used these days, so do not confuse the two.

Note the there is the Flash plugin also known as Shockwave Flash and Shockwave for Director that is hardly used these days, so do not confuse the two. *https://support.mozilla.org/kb/Using+the+Shockwave+plugin+with+Firefox *https://support.mozilla.org/kb/Managing+the+Flash+plugin