X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

New Tab bringing up most visited sites - about:config error

Posted

Hi All

In the about:config section is see the following.....

browser.newtab.preload  false
browser.newtab.url  http://www.google.com
browser.newtabpage.blocked  {"xsb8/hukHPKDa0yLA+g3aw==":1}
browser.newtabpage.columns  3
browser.newtabpage.enabled  true
browser.newtabpage.rows  3
browser.newtabpage.storageVersion  1

It should be set so when I press the + bar, it opens up a new tab with the Google Home Page. It worked forever.....then one day firefox got corrupted and reverted back to day 1. I restored my profile but the ONLY thing that didnt come back the way it should have was the new tab going to Google.

Can someone assist me on this please....

Firefox Version 22.0
Windows XP

Thanks
-Mike

Modified by cor-el

Additional System Details

Installed Plug-ins

  • LogMeIn, Inc. Remote Access Components
  • Shockwave Flash 11.7 r700
  • IE Tab Plug-in for Mozilla/Firefox
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20125.0
  • iTunes Detector Plug-in
  • Google Update
  • GEPlugin
  • Unity Player 2.6.1f3
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • DivX® Web Player
  • DivX® Content Upload Plugin
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

Microrobot 10 solutions 117 answers

This way is the quickest way to get Firefox working again.

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Thank you.

Modified by Microrobot

Question owner

Why did a bot answer my question?? Thats not helpful at all....

Microrobot 10 solutions 117 answers

Helpful Reply

Here check my config settings and match it with yours.

Microrobot 10 solutions 117 answers

I am no bot. I am a human, but configure your settings with mine. Make sure it's exactly as mine.

Microrobot 10 solutions 117 answers

Also I am using Google for my search engine.

Microrobot 10 solutions 117 answers

After setting it, on the top left corner there is that Firefox button. Click it, and go to Options and General, and you can set your home page and all those things you wanted.

Modified by Microrobot

Question owner

chrome://google-toolbar/content/new-tab.html is the page that comes up when i press the new tab button

Microrobot 10 solutions 117 answers

Helpful Reply

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Microrobot 10 solutions 117 answers

It would be helpful if I could see what you are seeing for the new tab button.

Question owner

And I also know this has to do with the Google toolbar which I need. Im assuming this happened after an update

Question owner

the + sign is the new tab button

and I get the most visited page with the address I gave you above.

Microrobot 10 solutions 117 answers

Did you reset? because it might solve the problem. After resetting you can put Google right back.

Microrobot 10 solutions 117 answers

Also yes, this is a problem with Google Toolbar. Actually, try disabling it. If you no longer have problems it's defiantly Google toolbar.

Question owner

Thats not the issue.....

The issue is that I am using the Google Toolbar....i have a newer version of it. I have compatibility testing turned off so I can use it. No other Google toolbar works right.

I need a workaround so that I can still use my google toolbar and have a new page open up google

Microrobot 10 solutions 117 answers

https://addons.mozilla.org/en-US/firefox/addon/custom-new-tab/ Look for addons those can help with workarounds for your problem.

Question owner

Nope

Same thing happening

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers
  • browser.newtab.preload - false
  • browser.newtab.url - www.google.com
  • browser.newtabpage.blocked - see note
  • browser.newtabpage.enabled - see note
  • browser.newtabpage.storageVersion - 1

Right click all in bold and hit reset.

You should now have your new tab behavior back to where it was.

Modified by Waka_Flocka_Flame