Question

Where can I get Adobe Acrobat NPAPI Plug-in?

"Firefox support is a relatively recent addition to Adobe Reader, since version 10.1.4. Therefore, even though you may have had Adobe Reader installed for a long time, you may need to install a new version to gain the Firefox support. You may also find that you need to enable the Adobe add-on within Firefox. To enable the Adobe add-on in Firefox, select Tools->Add-ons->Plugins, then in plug-ins list, find the item beginning Adobe Acrobat NPAPI Plug-in and click the Enable button."

When I go to Firefox, select Tools->Add-ons->Plugins, this plugin is not there. So, where can I get it?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • solution