Question

java platform se 7 u is vunerable iv tried updating still the same problem how do i fix this?

when i try to use this add on i get that error message and tells me to update it after updating it the problem continues.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post