X
Tap here to go to the mobile version of the site.

Support Forum

Gmail not loading. I havta open it in basic view for 3 days. Also few other sites are not loading in their standard form. why so?

Posted

After having entered my login details at gmail , its showing me 'redirecting' on the tab button. But its not loading. I have to switch over to the basic html view. Also , I am having problems while reading mails from my yahoo account. Some other sites (www.easyyar.com) are also not loading properly.

After having entered my login details at gmail , its showing me 'redirecting' on the tab button. But its not loading. I have to switch over to the basic html view. Also , I am having problems while reading mails from my yahoo account. Some other sites (www.easyyar.com) are also not loading properly.

Additional System Details

Installed Plug-ins

  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • VLC media player Web Plugin 2.0.2
  • Facebook Video Calling Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes