X
Tap here to go to the mobile version of the site.

Support Forum

How can I turn off Firefox remembering what I previously typed in a text box?

Posted

While using Firefox for Android, I have been noticing on Facebook, when I click a box to begin typing, it will bring up another box with past type entries I had typed out. It brings up a big clunky box full of tons of things I have said, and I want it gone!! I hate it! I can't seem to figure out any possible way to do it. I have gone through all the typical settings on Firefox, my actual keyboard settings, etc. If there is no way to turn this off I guess I'll have to try a different broswer. Somebody help!

While using Firefox for Android, I have been noticing on Facebook, when I click a box to begin typing, it will bring up another box with past type entries I had typed out. It brings up a big clunky box full of tons of things I have said, and I want it gone!! I hate it! I can't seem to figure out any possible way to do it. I have gone through all the typical settings on Firefox, my actual keyboard settings, etc. If there is no way to turn this off I guess I'll have to try a different broswer. Somebody help!

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3145 solutions 14564 answers

Helpful Reply

hello rob, try this: enter about:config into the address bar, search for the preference named browser.formfill.enable & change its value to false.

hello rob, try this: enter '''about:config''' into the address bar, search for the preference named '''browser.formfill.enable''' & change its value to '''false'''.

Question owner

Ahh I didn't know you could do about:config on mobile.. thanks for that! I believe it did the trick.

Ahh I didn't know you could do about:config on mobile.. thanks for that! I believe it did the trick.