X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 21.0: none of my email contacts (People) are any longer available in outlook.com but they appear if I use Internet Explorer

Posted

This started on June 6, 2013: Using Firefox 21.0 none of my email contacts (People) are any longer available in outlook.com but they appear if I use Internet Explorer. Is this a Microsoft ploy to force Outlook users to use Internet Explorer? Can Mozilla work around this ?

This started on June 6, 2013: Using Firefox 21.0 none of my email contacts (People) are any longer available in outlook.com but they appear if I use Internet Explorer. Is this a Microsoft ploy to force Outlook users to use Internet Explorer? Can Mozilla work around this ?

Modified by foxtail888

Chosen solution

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 4.1.10329.0
  • NPWLPG
  • Zeon PDF Plugin For Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3290 solutions 15114 answers

Chosen Solution

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
13061 solutions 119607 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks for the info Philipp. I did clear the cache, history and cookies and it fixed the problem. I would like to mention though that the instructions you gave were not possible on my Firefox. I clicked on the orange Firefox button and went to "history' but "clear recent history" was greyed out (can't click it). No doubt because I have the browser set to clear history every time I close the browser. I don't see any "tools" button or entry in any of the pull down menus. So, instead I went to Firefox - options - options - privacy tab and hit "clear all current history" which then gives you a pop up where you can chose the time frame (everything) and lets you check off items like cache, cookies and browsing history, etc. that you want to clear. I did that and it fixed the problem. Anyway, I thought you might want to update your instructions so perhaps the actual process I used my be of interest to you. Thanks again.....

Thanks for the info Philipp. I did clear the cache, history and cookies and it fixed the problem. I would like to mention though that the instructions you gave were not possible on my Firefox. I clicked on the orange Firefox button and went to "history' but "clear recent history" was greyed out (can't click it). No doubt because I have the browser set to clear history every time I close the browser. I don't see any "tools" button or entry in any of the pull down menus. So, instead I went to Firefox - options - options - privacy tab and hit "clear all current history" which then gives you a pop up where you can chose the time frame (everything) and lets you check off items like cache, cookies and browsing history, etc. that you want to clear. I did that and it fixed the problem. Anyway, I thought you might want to update your instructions so perhaps the actual process I used my be of interest to you. Thanks again.....

Question owner

thanks cor-el. The clear cache, cookies and history suggestion of Philipp worked for me, so I won't try your suggestion. Maybe I'll need it next time though !!

thanks cor-el. The clear cache, cookies and history suggestion of Philipp worked for me, so I won't try your suggestion. Maybe I'll need it next time though !!