X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

the page numbers on my e-mail are missing, how do I get them back?

Posted

The page numbers are missing on my e-mail page and I have looked into help and cannot find the answer. I use to have 25 messages per page and now it is continuous and very annoying.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

Ralph Daub
  • Administrator
60 solutions 436 answers

Helpful Reply

Hi yraceburu1909,

From your description, I understand that your webmail provider used to display 25 emails per page, but now it is showing all the emails in a continuous form, where you can scroll down the page.

It appears that your webmail provider is Yahoo!, is this correct?

Yahoo! recently redesigned their webmail, and it is the only version available to users, so there is not much that can be done. Please understand that this is not a browser related issue, so Firefox is not at fault.

Please see this link for more information about the Yahoo! Mail redesign.

I hope that this information is useful. Please let us know if you have any other questions.

Thanks!!

- Ralph

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97012 answers

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.