X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo mail - font size increases with each "Enter" - *possible solution*

Posted

I'm reviving this issue because a previous unresolved thread on it was closed, and I have a solution that works for me.

The issue is in Yahoo mail. When composing a message in full HTML mode, the font size increases with each carriage return (new line or "Enter").

(This is still a problem as of June 2013 and the current version of Firefox for Mac - version 21.0)

The solution that works for me is:

View > Zoom > uncheck Zoom Text Only

Chosen solution

I found a different solution because Ctrl-0 (Reset) did not solve this problem for me, nor did creating an exception for yahoo mail. (I have only encountered the problem on yahoo mail.)

This is what worked for me: Under View/Zoom/Zoom Settings (No Squint)/Zooming, I had full-page and text-only zoom levels both set to 120%. Resetting the text-only to 100% solved the problem. (I then increased the full-page setting to 125% and the fix still works.)

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Simple plug-in that handles Citrix connection files
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

It should also work if you aren't zooming the page at all (View > Zoom > Reset) as that seems to cause it.

Yelanka 0 solutions 2 answers

View-Zoom-Reset did not solve the problem for me... neither did changing the email format to plain text....

When I switch to Google Chrome the problem goes away...

Must I leave Firefox forever?!

Yelanka 0 solutions 2 answers

Nothing in the Zoom land makes any difference for fixing the problem.

HighSpeedSpoon 1 solutions 3 answers

Chosen Solution

I found a different solution because Ctrl-0 (Reset) did not solve this problem for me, nor did creating an exception for yahoo mail. (I have only encountered the problem on yahoo mail.)

This is what worked for me: Under View/Zoom/Zoom Settings (No Squint)/Zooming, I had full-page and text-only zoom levels both set to 120%. Resetting the text-only to 100% solved the problem. (I then increased the full-page setting to 125% and the fix still works.)