X
Tap here to go to the mobile version of the site.

Support Forum

How to stop firefox from blocking pop-ups on a website?

Posted

I have a personal business website that I use everyday. For some reason Firefox is blocking the pop-up content that I need for my business tools etc. Here is the website: arbonne.com I need to use it now.

I have a personal business website that I use everyday. For some reason Firefox is blocking the pop-up content that I need for my business tools etc. Here is the website: arbonne.com I need to use it now.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

TheOldFox 86 solutions 620 answers

You can add an exception for site/sites that you want pop-ups allowed -

You can add an exception for site/sites that you want pop-ups allowed - *''Firefox button > Options > Options (or Tools > Options on Menu Bar) > Content > [x] Block pop-up windows > Exceptions'' *See - https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting#w_pop-up-blocker-settings
TheOldFox 86 solutions 620 answers

An added note/reminder.

If you use Options > Privacy > [x] Clear history when Firefox closes > Settings to clear items for privacy reasons, DO NOT clear "Site Preferences". Clearing Site Preferences clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

An added note/reminder. If you use ''Options > Privacy > [x] Clear history when Firefox closes > Settings'' to clear items for privacy reasons, '''''DO NOT''''' clear "Site Preferences". Clearing Site Preferences clears all exceptions for cookies, images, pop-up windows, software installation, and passwords. *See - https://support.mozilla.org/en-US/kb/remove-recent-browsing-search-and-download-history

Modified by TheOldFox