X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozila Firefox 21.0 Problems Bug - Other

Posted

(English) Open a folder "Blender" is invisible and appears, can not get back normally. I've done the "safe mode" is running but not regular.

http://img826.imageshack.us/img826/1460/erroriv.png

sorry google translator

(Portugueses) Abrir uma pasta "Blender" e aparece está invisivel, não consigo fazer voltar normal. Já fiz o "modo de segurança" está funcionar mas normal não dá.

http://img826.imageshack.us/img826/1460/erroriv.png

Modified by jorgelopes_13

Chosen solution

(English) I found the problem is updated geforce 320.18 gives the error mozila firefox 21.0. Already updated the previous version geforce 314.22 working properly firefox.

(Portugueses) Encontrei o problema é atualizado geforce 320.18 dá o erro mozila firefox 21.0. Já atualizei a versão anterior geforce 314.22 está funcionado corretamente firefox.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.28
  • Version 3.19.1.13088
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • GEPlugin
  • 5.1.20125.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Unity Player 4.0.0f7
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/pt-PT/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • avast! Online Security 8.0.1489 (wrc@avast.com) (Inactive)
  • DVDVideoSoft YouTube MP3 and Video Download 4.3.3.15 ({ACAA314B-EEBA-48e4-AD47-84E31C44796C}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2: NVIDIA GeForce 310M
  • adapterDeviceID: 0x0046
  • adapterDeviceID2: 0x0a70
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 1024
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 4-10-2011
  • driverDate2: 5-12-2013
  • driverVersion: 8.15.10.2361
  • driverVersion2: 9.18.13.2018
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 101830
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No

Chosen Solution

(English) I found the problem is updated geforce 320.18 gives the error mozila firefox 21.0. Already updated the previous version geforce 314.22 working properly firefox.

(Portugueses) Encontrei o problema é atualizado geforce 320.18 dá o erro mozila firefox 21.0. Já atualizei a versão anterior geforce 314.22 está funcionado corretamente firefox.

Modified by jorgelopes_13