Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

screen sized changed! I accidently hit 'shift' and some other key.

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by philipp

more options

I mistakenly hit a combination of keys and my viewable browser window Shrunk with a black box around it... in the upper left corner, there are now screen size options.

How can I EXIT this mode (and how did i get into it in the first place)


Thank you!

I mistakenly hit a combination of keys and my viewable browser window Shrunk with a black box around it... in the upper left corner, there are now screen size options. How can I EXIT this mode (and how did i get into it in the first place) Thank you!

Chosen solution

hello james, you're likely in the responsive design mode for web developers - press ctrl+shift+M in order to leave it or click on the X on the top left of the page...

Read this answer in context 👍 3

All Replies (3)

more options

Chosen Solution

hello james, you're likely in the responsive design mode for web developers - press ctrl+shift+M in order to leave it or click on the X on the top left of the page...

more options

Thanks Philipp,

ctrl/shift/m did the trick... there's no 'x' though. I also found that the escape key closes it.

I appreciate the fast answer!

James

more options

ok, you're welcome - just realized that the X button will introduced in firefox 22, hopefully it will be more self-explanatory how to get out of this mode for other users with the same issue then...