X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No audio on Pandora

Posted

This just started happening; I'm running Firefox 21.0 with Adobe Flash Player 11 on Windows 7 Home Premium.

I'm not getting the audio on Pandora; it plays fine on other browsers like Chrome. Other sites like are fine. I made sure I had the latest flash player, cleared cache, checked for conflicting plugins...

Any ideas?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • HP Pit Plugin
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • Google Update
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Website Logon Plugin
  • 5.1.20125.0
  • NPWLPG
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • ActiveTouch General Plugin Container Version 105
  • iTunes Detector Plug-in
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Extensions

  • Autofill Forms 0.9.9.0 (autofillForms@blueimp.net)
  • CacheViewer Fx6 0.9 ({81328583-3CA7-4809-B4BA-570A85818FBB})
  • colorPicker 1.3 (colorPicker@colorPicker)
  • Greasemonkey 1.8 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • HP Detect 1.0.26.1 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • New Tab Tools 11 (newtabtools@darktrojan.net)
  • Page Title Eraser 0.9.5 ({791DB184-BFBA-11DA-9C61-0638DF403F48})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tumblr Savior 0.4.5 (jid1-W5guVoyeUR0uBg@jetpack)
  • avast! WebRep 8.0.1483 (wrc@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2: NVIDIA GeForce GT 630M
  • adapterDeviceID: 0x0166
  • adapterDeviceID2: 0x0de9
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 1024
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 1-18-2012
  • driverDate2: 12-29-2012
  • driverVersion: 8.15.10.2626
  • driverVersion2: 9.18.13.1090
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://het-reccers.dreamwidth.org/524905.html|http://such-heights.dreamwidth.org/371155.html
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1369000941
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
firefoxman1462 2 solutions 41 answers

ether its a issue with the audio on that website for Firefox if not check here http://mzl.la/MixXof

iamjayakumars
  • Top 10 Contributor
418 solutions 4938 answers

Make sure your Plugins are updated!

Fix common issues in aduio

firefoxman1462 2 solutions 41 answers

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97063 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

You may need to clear all the cookies to include data stored in local storage (range: Everything).

Question owner

I had already done the plugin check and clearing cache as I mentioned. It was the Pandora cookies that were a problem. I got rid of those and the music is back. Thanks!

firefoxman1462 2 solutions 41 answers

welcome man