X
Tap here to go to the mobile version of the site.

Support Forum

Don't want the update!!!!!!!

Posted

I use explorer mostly. When they updated their last time, I came across problems with company website not able to accept the update. so, I then use Firefox without any problem. Until it's trying to update. I don't want this company website to stop working with another update until some site won't work I don't want the update!!! explorer has always had these issues I don't want to have Firefox have the same issue!!! My argument has nothing to do with your Firefox it's explorer causing me to go else-ware and I can't afford to loose access!!

I use explorer mostly. When they updated their last time, I came across problems with company website not able to accept the update. so, I then use Firefox without any problem. Until it's trying to update. I don't want this company website to stop working with another update until some site won't work I don't want the update!!! explorer has always had these issues I don't want to have Firefox have the same issue!!! My argument has nothing to do with your Firefox it's explorer causing me to go else-ware and I can't afford to loose access!!

Chosen solution

I suspect that your Firefox User Agent is messed up and is displaying an old Firefox 3.6.12 version from 2 1/2 years ago instead of a newer version.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 BTRS4420 Firefox/3.6.12
That BTRS4420 part of the US string may have Firefox locked on an old UA number.

See this support article to fix the UA string.
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • npapicomadapter
  • Classic Java Plug-in 10.21.2 for Netscape and Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 BTRS4420 Firefox/3.6.12

More Information

iamjayakumars 475 solutions 5852 answers

Firefox > Tools > Options > Advanced > Update

  • [ ] Never check for updates.


Now your using Firefox 3.6, now Firefox stopped supporting that version.

Download the Latest version of Firefox

Please update your firefox, if your facing any problem. Drop a Question in the Forum

Firefox > Tools > Options > Advanced > Update *[ ] Never check for updates. Now your using Firefox 3.6, now Firefox stopped supporting that version. Download the Latest version of Firefox *www.Mozilla.org Please update your firefox, if your facing any problem. Drop a Question in the Forum *https://support.mozilla.org/en-US/questions/new
the-edmeister
  • Top 10 Contributor
  • Moderator
3977 solutions 29927 answers

Chosen Solution

I suspect that your Firefox User Agent is messed up and is displaying an old Firefox 3.6.12 version from 2 1/2 years ago instead of a newer version.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 BTRS4420 Firefox/3.6.12
That BTRS4420 part of the US string may have Firefox locked on an old UA number.

See this support article to fix the UA string.
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

I suspect that your Firefox User Agent is messed up and is displaying an old Firefox 3.6.12 version from 2 1/2 years ago instead of a newer version. <br /> '''Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 ''BTRS4420'' Firefox/3.6.12'''<br /> That '''BTRS4420''' part of the US string may have Firefox locked on an old UA number. See this support article to fix the UA string. <br /> https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser
jscher2000
  • Top 10 Contributor
3381 solutions 30724 answers

Mozilla keeps a server stocked with every version of Firefox ever released. I suggest you stay on the regular update schedule and only stop updating or roll back to an earlier version if absolutely necessary. Otherwise, you may be exposing yourself to security threats unnecessarily.

Mozilla keeps a server stocked with every version of Firefox ever released. I suggest you stay on the regular update schedule and only stop updating or roll back to an earlier version if absolutely necessary. Otherwise, you may be exposing yourself to security threats unnecessarily.