X
Tap here to go to the mobile version of the site.

Support Forum

Youtube videos are end prematurely, other video sites work, Chrome has working youtube

Posted

Since middle of April Youtube videos are cut short early and skipping forward to unbuffered areas work sometimes doesn't work.

Example: Youtube video is 9:00 minutes long, I play it but at 3 minutes the video just ends and the counter says 3:11/3:11 Sites such as Vimeo and liveleak work as they should 100% of the time.

What I've tried: Reinstalling Firefox completely (Removing all hiddens folders and registry keys) Pleny of differents versions of Flash player (11.7, 11.6 and 10.3) and all previous versions where removed with Flash Uninstaller. Playing videos without any addons at all.

I've been using the same addons I have for months but this problem occured somewhere mid April this year and I don't know if it is youtube or firefox that has caused this.

I know for a fact that it has nothing to do with my internet (100Mbit Down/10 Mbit up Fibre) or computer because youtube works as it should in Google Chrome

Addons I use: Adblock Plus Flashgot Greasemonkey for a youtube scripts that automatically sets videos to 720p if available.

Since middle of April Youtube videos are cut short early and skipping forward to unbuffered areas work sometimes doesn't work. Example: Youtube video is 9:00 minutes long, I play it but at 3 minutes the video just ends and the counter says 3:11/3:11 Sites such as Vimeo and liveleak work as they should 100% of the time. What I've tried: Reinstalling Firefox completely (Removing all hiddens folders and registry keys) Pleny of differents versions of Flash player (11.7, 11.6 and 10.3) and all previous versions where removed with Flash Uninstaller. Playing videos without any addons at all. I've been using the same addons I have for months but this problem occured somewhere mid April this year and I don't know if it is youtube or firefox that has caused this. I know for a fact that it has nothing to do with my internet (100Mbit Down/10 Mbit up Fibre) or computer because youtube works as it should in Google Chrome Addons I use: Adblock Plus Flashgot Greasemonkey for a youtube scripts that automatically sets videos to 720p if available.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

kobe 441 solutions 5048 answers

go to youtube, and go to the botton, click the link that says "try something new!". Try the "HTML5 VIdeo and now try to watch the video. If it works it is a cause of the Adobe Plugin. After you are done you can disable by going back to the same page.

If HTML5 doesnt work you can try Safe Mode by holding shift while clicking the Firefox icon and select Safe Mode, and now without HTML5 try to watch the video using adobe. IF it works now it is a extenstion you have installed and try to disable them one at a time by going to about:addons

go to youtube, and go to the botton, click the link that says "try something new!". Try the "HTML5 VIdeo and now try to watch the video. If it works it is a cause of the Adobe Plugin. After you are done you can disable by going back to the same page. If HTML5 doesnt work you can try '''''Safe Mode''''' by holding shift while clicking the Firefox icon and select Safe Mode, and now without HTML5 try to watch the video using adobe. IF it works now it is a extenstion you have installed and try to disable them one at a time by going to about:addons
cor-el
  • Top 10 Contributor
  • Moderator
16400 solutions 147969 answers

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.