X
Tap here to go to the mobile version of the site.

Support Forum

Yahoo.com videos that are embedded within news articles do not load. WHY?

Posted

Very recently the videos that are embedded within Yahoo.com news articles will not load. Just a spinning blue circle comes up, but nothing ever loads. I'm stumped I've looked all over the internet for a solution to this problem. Youtube.com, Hulu.com, and Netflix all load fine, this problem is occurring only with Yahoo.com. It also only occurs in firefox, the videos load fine in Internet Explorer. I've checked my plugins and everything is up to date. I've cleared my cache and cookies, and nothing. I do not have virus protection on my computer, and I do not believe the firewall is blocking them either. PLEASE HELP!! Or I will have to give up on my Firefox and switch to Chrome :/

Very recently the videos that are embedded within Yahoo.com news articles will not load. Just a spinning blue circle comes up, but nothing ever loads. I'm stumped I've looked all over the internet for a solution to this problem. Youtube.com, Hulu.com, and Netflix all load fine, this problem is occurring only with Yahoo.com. It also only occurs in firefox, the videos load fine in Internet Explorer. I've checked my plugins and everything is up to date. I've cleared my cache and cookies, and nothing. I do not have virus protection on my computer, and I do not believe the firewall is blocking them either. PLEASE HELP!! Or I will have to give up on my Firefox and switch to Chrome :/

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Shockwave Flash 11.6 r602
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • QuestBrowse 1.0 ({D9ADB0A8-7BFB-498D-9880-EE78A81CCFA0}) (Inactive)
  • Skype Click to Call 5.9.0.9216 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • Web Assistant 2.0.0.572 ({FE1DEEEA-DB6D-44b8-83F0-34FC0F9D1052}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) Graphics Media Accelerator HD
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7600.16972
  • driverDate: 10-30-2009
  • driverDate2:
  • driverVersion: 8.15.10.1986
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Graphics Media Accelerator HD)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://hsrd.yahoo.com/_ylt=AvTcvtq1TljpZalhyPSvGeebvZx4/RV=1/RE=1369406374/RH=aHNyZC55YWhvby5jb20-/RO=2/RU=aHR0cDovL3d3dy55YWhvby5jb20v/RS=%5EADAXPZd.xYR1Uu_rWxwK6OJPikCIxI-
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: True
  • extensions.lastAppVersion: 20.0.1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 102100
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: Yes
kobe 441 solutions 5048 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157964 answers

Your system details list shows that you have two Flash plugin and you should remove the older 11.6 version.

  1. Shockwave Flash 11.7 r700
  2. Shockwave Flash 11.6 r602

See "Manually uninstalling a plugin":

Your system details list shows that you have two Flash plugin and you should remove the older 11.6 version. # Shockwave Flash 11.7 r700 # Shockwave Flash 11.6 r602 See "Manually uninstalling a plugin": *https://support.mozilla.org/kb/Troubleshooting+plugins

Question owner

Using Firefox while in Safe mode still results in the videos not loading. WEIRD.

Using Firefox while in Safe mode still results in the videos not loading. WEIRD.

Question owner

I cannot find the 11.6 r602 version of that shockwave flash anywhere on my computer. It is not listed in the Add-ons sections. I just went through all three recommendations from that mozilla troubleshooting plugins page and NONE of them helped!! Videos still not loading! :(

I cannot find the 11.6 r602 version of that shockwave flash anywhere on my computer. It is not listed in the Add-ons sections. I just went through all three recommendations from that mozilla troubleshooting plugins page and NONE of them helped!! Videos still not loading! :(
kobe 441 solutions 5048 answers

Remove all adobe flash/shockwave programs and try downloading it again. https://www.adobe.com/products/shockwaveplayer.html https://get.adobe.com/flashplayer/

Remove all adobe flash/shockwave programs and try downloading it again. https://www.adobe.com/products/shockwaveplayer.html https://get.adobe.com/flashplayer/

Question owner

I super appreciate your input, but after uninstalling and reinstalling, still no success!!

I super appreciate your input, but after uninstalling and reinstalling, still no success!!
Dr.Tek 0 solutions 2 answers

Is there anyone here that works for Mozilla that can figure out why embedded videos on Yahoo only have the spinning circle? You cannot even right click on the window to bring up the Flash settings.

Is there anyone here that works for Mozilla that can figure out why embedded videos on Yahoo only have the spinning circle? You cannot even right click on the window to bring up the Flash settings.
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157964 answers

Check that you haven't joint HTML5 on YouTube as that may send MP4 files that Firefox doesn't support.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Check that you haven't joint HTML5 on YouTube as that may send MP4 files that Firefox doesn't support. *http://www.youtube.com/html5/ Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes