X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Google is not working, Firefox v. 20

Posted

Hi,

When I try to go to www.google.com(from the address bar or a bookmark) or try to use the thing that's besides the address bar to llok something it just wont load, instead a message saying: "The connection has timed out. The server at www.google.com is taking too long to respond." appears. Other web pages such as: youtube.com , mail.google.com , facebook.com , yahoo.com...work just fine. If I try google at other browsers (IE9), it wont work either. I've tried clearing the cache and cookies...ran ccleaner...nothing works; the only time it worked, for a while, was when i uninstalled Firefox tried to go to google.com, cleared the cache and cookies, and it worked, i thought it was fixed...but then I closed Firefox, after a while re-opened it and nothing. Also did a ping test, non responsive all 4 packages lost.

I use: Windows 7 Ultimate (updated) Firefox v. 20


Thank you :(

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • 0.3
  • Uplay PC Plugin
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • Pando Web Plugin
  • np-mswmp

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Thumbnail Zoom Plus 2.4.1 (thumbnailZoom@dadler.github.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AVG Security Toolbar 14.2.0.1 (avg@toolbar) (Inactive)
  • General Crawler 2.0 (gencrawler@some.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6570
  • adapterDescription2:
  • adapterDeviceID: 0x6759
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 12-19-2012
  • driverDate2:
  • driverVersion: 9.12.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6570)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1368030555
  • places.history.expiration.transient_current_max_pages: 67089
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0

Misc

  • User JS: No
  • Accessibility: No
Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Question owner

Hi,

Thanks for the help feer56 :D.

I did as you said (started in safe mode with default theme), but unfortunately I have the same problem.

Yesterday google.com started working, it just worked...for a while tho(second thing I searched stoped working). It was "coming and going", although today it doesn't work at all.

Thank you,

Jasr

Question owner

O HEY! After I restarted Firefox from safe mode(closed it waited and re-opened) google.com started working...and it has been working for about an hour O.o. I "restarted"(close open) it a couple of times and it works jus fine :D, the thing is that other google related pages(youtube, gmail) wont work :(

Nerver mind... Restarted the PC and it stoped working :(

By the way sorry for the "spam"

Modified by jasr