X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Aba abre com endereço estranho após instalação do Firefox

Posted

Fala, galera!

Bem, certo dia instalei o Firefox num PC rodando Windows 7. Não muito tempo depois, desisntalei um programa chamado IMinent e fiz uma atualização de um programa da Adobe. Acho que devido a essa atualização, o computador começou a ter um comportamento diferente do que vinha tendo. Quando abria uma pasta pra copiar ou recortar um arquivo para o pen, ou mesmo sem necessariamente para o pen, simplesmente tentando mudar de uma pasta para outra no computador, a janela travavam com o Windows informando que a janela não respondia. Contudo, podia continuar a usar normalmente o computador, como por exemplo, navegando na internet.

Pois bem, restaurei o sistema. O IMinent voltou e o Firefox se fora, porque o instalara recentemente. Então iniciei minha saga para baixá-lo novamente. Abri o Internet Explorer (IE), o qual parecia, após a restauração, dando mais trabalho de carregar a página de download para o Firefox do que a outra vez que eu o usei para baixar da primeira vez o Firefox. Para falar a verdade, não estava nem abrindo o Google. Tive de fazer a pesquisa na barra do Babylon que estava instalado no IE. Consegui um link, através de um programa on line que uso para trabalhar, para ir para a página de download que me levou até lá muito mais rápido. Baixe o Firefox e o instalei com sucesso.

Porém, quando abro uma aba, só por abrir, recebo a mensagem de falha no carregamento da página com o seguinte endereço a ser mostrado na barra de enderço: http://www.[r;;iåvÞyevq¾qîx»òki.com.br/.

O que está havendo? Que procedimentos devo tomar para sanar esse problema?

Agradecimentos antecipados a todos que se prestaram a ler e aos que puderem dar uma sugestão para a solução. Obrigado.

Chosen solution

Olá RenatoRATM,

Pelo que entendi, o problema que está ocorrendo em seu Firefox, é que ao iniciar o navegador, e ao abrir novas abas, o navegador tenta acessar o seguinte endereço:

http://www.[r;;iåvÞyevq¾qîx»òki.com.br/

Uma vez que este endereço não é válido, exibe uma mensagem de falha no carregamento da página. É este o problema que você está enfrentando?

Se esse for o seu problema, por favor, certifique-se de que a Página Inicial do Firefox está configurada corretamente.

Espero que este artigo lhe ajude a corrigir o problema. Por favor nos informe se seu problema for resolvido, ou se a descrição do problema estiver incorreta.

Obrigado,

- Ralph

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/pt-BR/

Extensions

  • DownloadHelper 4.9.14 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • avast! WebRep 7.0.1466 (wrc@avast.com) (Inactive)
  • FindLyrics 1.111 (findlyrics@findlyrics.co) (Inactive)
  • Speed Analysis 2 1.0.0.0 (speedanalysis02@SpeedAnalysis.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon 3100 Graphics (Microsoft Corporation WDDM 1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x9611
  • adapterDeviceID2:
  • adapterDrivers: atidxx32 atidxx64 atiumdag atiumdva atiumd64 atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7600.16385
  • driverDate: 4-24-2009
  • driverDate2:
  • driverVersion: 8.56.1.15
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage: http://www.google.com.br
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • network.cookie.prefsMigrated: True
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
Ralph Daub
  • Administrator
58 solutions 431 answers

Chosen Solution

Olá RenatoRATM,

Pelo que entendi, o problema que está ocorrendo em seu Firefox, é que ao iniciar o navegador, e ao abrir novas abas, o navegador tenta acessar o seguinte endereço:

http://www.[r;;iåvÞyevq¾qîx»òki.com.br/

Uma vez que este endereço não é válido, exibe uma mensagem de falha no carregamento da página. É este o problema que você está enfrentando?

Se esse for o seu problema, por favor, certifique-se de que a Página Inicial do Firefox está configurada corretamente.

Espero que este artigo lhe ajude a corrigir o problema. Por favor nos informe se seu problema for resolvido, ou se a descrição do problema estiver incorreta.

Obrigado,

- Ralph

Question owner

Olá, Ralph.

Sim, é exatamente este o problema.

Em about:config, modifiquei a o valor de browser.newtab.url para about:blank. Dei uma olhada agora nesse parâmetro, porém, embora tenha feito a alteração mencionada, o valor está em branco. Deve ser por isso que ela não surte efeito duradouro, pois realizei o mesmo procedimento ontem, mas ao ligar o computador, torna a aparecer o mesmo problema. Aliás, preciso até, toda vez que ligo o computador, configurar a página inicial, uma vez que o navegador sempre abre a página default.

Vou ler aqui o artigo que me recomendou e ver se algo ali pode me ajudar. Suspeito que possa ser algum malware. A licença do avast! expirou e como não fui que o instalei neste computador, por ora ele está sem antivírus....

Question owner

De qualquer forma, obrigado por me responder.

Helpful Reply

Olá de novo, Ralph.

No link que me recomendou, havia outro em inglês que continha a solução do meu problema (https://support.mozilla.org/pt-BR/kb/how-to-fix-preferences-wont-save). Era o Browser Protect o causador do problema. Desinstalei-o e tudo está normal agora. Ele impedia as modificações que eu queria fazer no Firefox. Após a restauração do sistema, ele voltou e causou o problema.

Obrigado pela ajuda!