X
Tap here to go to the mobile version of the site.

Support Forum

Hotmail is making firefox crash.

Posted

I can open my hotmail e-mails in Firefox but every time I try to reply or write a new email, FF crashes :( I am using win xp pro on a dual core intel pc with 4 gb of ram.

I can open my hotmail e-mails in Firefox but every time I try to reply or write a new email, FF crashes :( I am using win xp pro on a dual core intel pc with 4 gb of ram.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • HP Product Detection Plugin
  • HP Pit Plugin
  • HP Active Check Plugin
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • QQ2011
  • npsitesafety
  • VLC media player Web Plugin 2.0.6
  • NPTXSSO Dynamic Link Library
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Discount Buddy 0.91.8 (41ed8dee-33ed-4769-bdf4-2707c4199b97@45a3c648-db86-4b41-92e2-a77bbbf91f1d.com)
  • HP Detect 1.0.24.1 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • SimilarSites 1.0.38 ({E71B541F-5E72-5555-A47C-E47863195841})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8400M GS
  • adapterDescription2:
  • adapterDeviceID: 0x0427
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'182.65']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 10-7-2008
  • driverDate2:
  • driverVersion: 6.14.11.7824
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'182.65']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'182.65']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1366922928
  • places.history.expiration.transient_current_max_pages: 80488
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 solutions 10714 answers

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash.

  1. Enter about:crashes in the address bar (that's where you enter your website URL) and press Enter. You should now see a list of submitted crash reports.
  2. Copy the 5 most recent crash ID's that you see in the crash report window and paste them into your response here.

Thank you for your cooperation!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash. #Enter about:crashes in the address bar (that's where you enter your website URL) and press Enter. You should now see a list of submitted crash reports. #Copy the 5 most recent crash ID's that you see in the crash report window and paste them into your response here. Thank you for your cooperation! More information and further troubleshooting steps can be found in the [[Firefox crashes]] article.

Question owner

bp-c8e777c5-9836-46ab-9457-08b262130502 bp-782380f3-6e8e-4451-93e2-4310c2130424

bp-c8e777c5-9836-46ab-9457-08b262130502 bp-782380f3-6e8e-4451-93e2-4310c2130424
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 solutions 10714 answers

This is a bug in Firefox and Outlook that we are working on fixing. Hopefully we will have a fix out soon. Until then, does a Reset help? Refresh Firefox - reset add-ons and settings

This is a bug in Firefox and Outlook that we are working on fixing. Hopefully we will have a fix out soon. Until then, does a Reset help? [[Reset Firefox – easily fix most problems]]

Question owner

Sorry, but reset did not fix the problem.

Sorry, but reset did not fix the problem.
cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158600 answers

Does this still happen in Safe Mode?

Safe Mode disables the JavaScript JIT compiler among others.


In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
Does this still happen in Safe Mode? *https://support.mozilla.org/kb/Safe+Mode Safe Mode disables the JavaScript JIT compiler among others. ---- In Firefox Safe mode these changes are effective: *all extensions are disabled *the default theme is used (no persona) *userChrome.css and userContent.css are ignored *the default toolbar layout is used (localstore-safe.rdf) *the Javascript JIT compiler is disabled *hardware acceleration is disabled *plugins are not affected *preferences are not affected
splashaku 0 solutions 1 answers

Same thing here, it's goddamn annoying, besides the crash, firefox loses all the cache in the process.

about:crashes

71912f31-abdd-46ba-8e7f-368b1ff8fdd9

52128568-67d9-4e4a-b19d-42bddd4baa0e

Same thing here, it's goddamn annoying, besides the crash, firefox loses all the cache in the process. '''about:crashes''' 71912f31-abdd-46ba-8e7f-368b1ff8fdd9 52128568-67d9-4e4a-b19d-42bddd4baa0e
cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158600 answers

Do you have any crash reports with a "bp-" prefix?

Those are more likely to have been submitted.

Do you have any crash reports with a "bp-" prefix? Those are more likely to have been submitted.
dissonance 0 solutions 1 answers

Here's my contribution, same annoying problem with Hotmail. It doesn't happen all the times, but frequently enough to hope for a quick fix.

bp-5b9072fa-afac-4122-a6f4-ae3272130613

bp-2cba02c1-eab1-4cc3-b23f-379682130613

Here's my contribution, same annoying problem with Hotmail. It doesn't happen all the times, but frequently enough to hope for a quick fix. bp-5b9072fa-afac-4122-a6f4-ae3272130613 bp-2cba02c1-eab1-4cc3-b23f-379682130613

Modified by dissonance

spstieng 0 solutions 2 answers

I just got the same problem. FF crashes when I try to reply a message.

bp-7c85fcc8-0c85-4aff-ae81-d8d792130619

I just got the same problem. FF crashes when I try to reply a message. bp-7c85fcc8-0c85-4aff-ae81-d8d792130619
ideato 893 solutions 6250 answers

Hello spstieng, it is the Bug 851934, it is fixed in the next stable version 22.0 in 6 days (release 22.0 in 2013-06-25).

thank you

Hello spstieng, it is the [https://bugzilla.mozilla.org/show_bug.cgi?id=851934 Bug 851934], it is fixed in the next stable version 22.0 in 6 days (release 22.0 in 2013-06-25). thank you
cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158600 answers

You can try to set the javascript.options.methodjit.content to false as a workaround for now.

Do not forget to reset this pref after updating to Firefox 22.

You can try to set the javascript.options.methodjit.content to false as a workaround for now. *http://kb.mozillazine.org/about:config Do not forget to reset this pref after updating to Firefox 22.
dkoudrin 0 solutions 2 answers

Outlook is crashing for me in firefox 22.

I am on Windows 7 64bit.

It crashes EVERY time i click on the inbox link.

Only started happening today for some reason.

Outlook is crashing for me in firefox 22. I am on Windows 7 64bit. It crashes EVERY time i click on the inbox link. Only started happening today for some reason.
kobe 441 solutions 5048 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
dkoudrin 0 solutions 2 answers

Disabling the hardware acceleration in firefox is working for now.

Disabling the hardware acceleration in firefox is working for now.
svoburner 0 solutions 1 answers

I'm using Firefox v22 on Win2008 R2. Crash after sending email using Hotmail.com - the emails vary from simple text only to also including attachments.

Submitted reports:

bp-4fc64a29-8105-435f-bec9-3bc0d2130718

bp-be1461d5-7e22-41f0-ad0b-067cd2130716

bp-c8dc7048-19b9-4fc8-a205-5803e2130709

bp-5944020e-ed7c-451b-b742-1bb782130703

bp-92daa37c-cda7-4679-8ba5-05e632130703

I've not yet tried to disable hardware acceleration of FF.

I'm using Firefox v22 on Win2008 R2. Crash after sending email using Hotmail.com - the emails vary from simple text only to also including attachments. Submitted reports: [https://crash-stats.mozilla.com/report/index/bp-4fc64a29-8105-435f-bec9-3bc0d2130718 bp-4fc64a29-8105-435f-bec9-3bc0d2130718] [https://crash-stats.mozilla.com/report/index/bp-be1461d5-7e22-41f0-ad0b-067cd2130716 bp-be1461d5-7e22-41f0-ad0b-067cd2130716] [https://crash-stats.mozilla.com/report/index/bp-c8dc7048-19b9-4fc8-a205-5803e2130709 bp-c8dc7048-19b9-4fc8-a205-5803e2130709] [https://crash-stats.mozilla.com/report/index/bp-5944020e-ed7c-451b-b742-1bb782130703 bp-5944020e-ed7c-451b-b742-1bb782130703] [https://crash-stats.mozilla.com/report/index/bp-92daa37c-cda7-4679-8ba5-05e632130703 bp-92daa37c-cda7-4679-8ba5-05e632130703] I've not yet tried to disable hardware acceleration of FF.
kobe 441 solutions 5048 answers

hello svoburner, that is likely caused by hardware acceleration. You can try upgrading it, if not turn it off completely.

hello svoburner, that is likely caused by hardware acceleration. You can try upgrading it, if not turn it off completely.
cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158600 answers

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.