X
Tap here to go to the mobile version of the site.

Support Forum

How do I turn off the new "typwriter" sound effect that occurs when I open a web page or click a link? (began after updating to OS X 10.6.8 and firefox 20)

Posted

I've just updated from OS X 10.5 to OS X 10.6.8 (Snow Leopard) and Firefox 20. Now every time I open a website or link I get an annoying "typing" sound effect when using Firefox. How can I disable the sound?

My only extensions are collusion and noscript, neither of which seem to be the source of the sound. I don't see any menu options to control the sound effect and it only happens using Firefox.

I've just updated from OS X 10.5 to OS X 10.6.8 (Snow Leopard) and Firefox 20. Now every time I open a website or link I get an annoying "typing" sound effect when using Firefox. How can I disable the sound? My only extensions are collusion and noscript, neither of which seem to be the source of the sound. I don't see any menu options to control the sound effect and it only happens using Firefox.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Version 3.18.1.12731
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.4
  • WebEx64 General Plugin Container Version 203
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

jscher2000
  • Top 10 Contributor
3599 solutions 32244 answers

Someone else reported this sound last September, but there wasn't any resolution to that thread: After upgrading to Snow Leopard on my Mac, Firefox makes typewriter or paper crinkling sounds when going to links and sites.

Does it seem to be at all related to whether pages use Flash? Just wondering whether it is some kind of notification sound related to Flash's capabilities of using the webcam and microphone.

Someone else reported this sound last September, but there wasn't any resolution to that thread: [https://support.mozilla.org/en-US/questions/938003 After upgrading to Snow Leopard on my Mac, Firefox makes typewriter or paper crinkling sounds when going to links and sites]. Does it seem to be at all related to whether pages use Flash? Just wondering whether it is some kind of notification sound related to Flash's capabilities of using the webcam and microphone.

Question owner

Thanks for your reply. I actually saw the other posting as well, and while initially encouraged that someone else had brought up this topic, was disappointed to see its unresolved status.

It does not seem to be a flash issue as the sound still occurs when I disable the flash plugin and I don't get the sound in any other browsers.

Thanks for your reply. I actually saw the other posting as well, and while initially encouraged that someone else had brought up this topic, was disappointed to see its unresolved status. It does not seem to be a flash issue as the sound still occurs when I disable the flash plugin and I don't get the sound in any other browsers.
jscher2000
  • Top 10 Contributor
3599 solutions 32244 answers

In Collusion, can you check the Filters tab and see if sounds are enabled there?

In Collusion, can you check the Filters tab and see if sounds are enabled there?

Question owner

Also a helpful suggestion and clarifying image. I checked the collusion filters tab and the sound was already disabled.

Also a helpful suggestion and clarifying image. I checked the collusion filters tab and the sound was already disabled.
jscher2000
  • Top 10 Contributor
3599 solutions 32244 answers

I just noticed that on the NoScript Options > Notifications tab there is an audio feedback option, but the default sound is nothing like a typewriter.

If it still occurs with all extensions disabled, I'm baffled.

I just noticed that on the NoScript Options > Notifications tab there is an audio feedback option, but the default sound is nothing like a typewriter. If it still occurs with all extensions disabled, I'm baffled.