X
Tap here to go to the mobile version of the site.

Support Forum

googletalk plugin continues to run after closing Firefox.

Posted

Google Talk plugin continues to run after closing browser. Why should it be running if Firefox is closed?

Google Talk plugin continues to run after closing browser. Why should it be running if Firefox is closed?

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.18.1.12731
  • npsitesafety
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Google Update
  • PDF-XChange Viewer Netscape Gecko Plugin
  • VLC media player Web Plugin 2.0.2
  • 4.1.10329.0
  • Picasa plugin
  • Zoiper Plugin 2.07 for Windows
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Ant Video Downloader 2.4.7.8 (anttoolbar@ant.com)
  • AVG SafeGuard toolbar 14.2.0.1 (avg@toolbar)
  • Cookies Manager+ 1.5.1.1 ({bb6bc1bb-f824-4702-90cd-35e2fb24f25d})
  • Disable clipboard manipulations 1.0 (nocopypaste@adblockplus.org)
  • fireform 0.7.4 (fireform@mozilla.org)
  • FireShot 0.98.31 ({0b457cAA-602d-484a-8fe7-c1d894a011ba})
  • Interclue 1.6.3 ({c33c5b47-69c8-45a4-a5e0-af85bbe628dd})
  • Memory Fox 7.4 ({E173B749-DB5B-4fd2-BA0E-94ECEA0CA55B})
  • Print Edit 9.0 (printedit@DW-dev)
  • ProfileSwitcher 1.5.0.3 ({fa8476cf-a98c-4e08-99b4-65a69cb4b7d4})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DownloadHelper 4.9.14 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82865G Graphics Controller
  • adapterDescription2:
  • adapterDeviceID: 0x2572
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-5-2005
  • driverDate2:
  • driverVersion: 6.14.10.4299
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRendererMessage: [u'']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind.casesensitive: 1
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.restore_on_demand: False
  • browser.startup.homepage: https://www.google.com/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367079822
  • places.history.expiration.transient_current_max_pages: 26791
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

update firefox and check again if that works . goto help->about firefox and update it. Thanks

update firefox and check again if that works . goto '''help->about firefox''' and update it. Thanks

Helpful Reply

I've updated Firefox several times, currently on version 19.0.2, and the problem persists across all the updates.

I've updated Firefox several times, currently on version 19.0.2, and the problem persists across all the updates.
Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

Helpful Reply

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back to see if this helped you!

Certain Firefox problems can be solved by performing a ''Clean reinstall''. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps: '''Note:''' You might want to print these steps or view them in another browser. #Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer. #After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu). #Delete the Firefox installation folder, which is located in one of these locations, by default: #*'''Windows:''' #**C:\Program Files\Mozilla Firefox #**C:\Program Files (x86)\Mozilla Firefox #*'''Mac:''' Delete Firefox from the Applications folder. #*'''Linux:''' If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see [[Installing Firefox on Linux]]. If you downloaded and installed the binary package from the [http://www.mozilla.org/firefox#desktop Firefox download page], simply remove the folder ''firefox'' in your home directory. #Now, go ahead and reinstall Firefox: ##Double-click the downloaded installation file and go through the steps of the installation wizard. ##Once the wizard is finished, choose to directly open Firefox after clicking the Finish button. Please report back to see if this helped you!

Question owner

Won't deleting and reinstalling reinstalling also remove all my history, bookmarks, saved cookies, add-ons and plugins, etc? If so, I'll just live with the problem and manually kill the googletalkplugin from the Task Manager.

Won't deleting and reinstalling reinstalling also remove all my history, bookmarks, saved cookies, add-ons and plugins, etc? If so, I'll just live with the problem and manually kill the googletalkplugin from the Task Manager.
Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.