X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No Cookies? As of today I am not storing any cookies. I have checked several times today and there are no cookies whatsoever. Usually I have about 150

Posted

4/25/13 Update:

Problem solved:

OK, so this is embarrassing.

First of all, thanks to everyone for your tips. I am keeping them for future reference - found out some things that I was unaware of!

Now for the embarrassing part. I felt that I must have cookies stored somewhere because I was not getting any site messages to allow cookies. Yet, every time I went to the cookie window it was blank.

This morning I looked more closely at the cookie window itself. The left margin displayed like this, and was otherwise blank:

>

>

>

>

>

So after thinking about it some more, I looked at the cookie window column headers and started adjusting them. The "Cookie Name" header had slid to the left and completely overlapped the "Site" header. That is why the cookie window was blank. Ugh!

Again, many thanks for your help!

Regards,

rbir




Windows 7

Firefox 20.0.1

Not that I enjoy cookies, but I understand that they are needed on certain sites.

On Wednesday, 4/25, all of the cookies vanished.

I am not in private browsing mode.

I have checked all settings. Nothing has changed there. (I accept all cookies except 3rd party cookies)

I have Norton 360. A Norton Rep. checked all settings - they all were OK.

So far I have not had any problems in accessing sites, i.e. a message that cookies are required.

But still no cookies are displayed in the cookies window when I check.

Thank you for your help!

Modified by rbir

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • GEPlugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0
  • Logitech Device Detection
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97008 answers

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

In case you are using "Clear history when Firefox closes":

  • do not clear Cookies
  • do not clear Site Preferences

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Clearing cookies will remove all specified (selected) cookies including cookies that have an allow exception and cookies from plugins.

jscher2000
  • Top 10 Contributor
2380 solutions 21066 answers

Helpful Reply

Are websites reporting that you are not accepting cookies? If not, I wonder whether you are in a private browsing window...

Starting in Firefox 20, when you are in a private browsing window, the cookies stored during your session are invisible. Personally, I don't think that's very useful and I hope it will be changed. I'm not sure whether there is a workaround to see the cookies at this time.

If you are NOT in a private window, hmmm...

Helpful Reply

I have checked-everything seems OK in those areas.

Thanks

Question owner

No, I have not had any alerts regarding cookies from web sites.

I am beginning to wonder if I DO have cookies, but for some strange reason they are not showing in the file report?

Thanks

jscher2000
  • Top 10 Contributor
2380 solutions 21066 answers

Are you trying to check cookies from a private browsing window? This typically would be indicated in the title bar (purple Firefox button, or the phrase private browsing) or on the classic menu bar (purple mask)?

Question owner

No. I have checked and I am not in Private browsing.

Thank you.

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97008 answers

Did you check that your security software (firewall, anti-virus) isn't blocking the cookies?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.