X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't login on some websites, after I updated Firefox

Posted

Hello.

I'm running Firefox version 20.0.1, and I can't login on certain websites. The login details are corect, since I can login using Chrome. This started after the update to that latest version of Firefox. I haven't installed any new add-ons before the update, or after it.

I cleared the cache (using Ccleaner and also from within browser's options), but that didn't solve my problem. I also cleared cookies, deleted browsing history, made sure I accepted 3rd party cookies. I also un-ticked the "I don't want to be tracked" option. I made sure that the sites I can't login into are not blocked from accepting cookies, or from anything else.

I have some add-ons installed (Ad-block, HTTPS everywhere, etc.), which I disabled one-by-one to see if they were causing problems, but with no success. Since I could login before the update, it's clearly not an add-on problem here.

Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Unity Player 4.1.2f1
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • Torrent Stream Plug-in Version 2.0.7, Copyright (c) 2012 Innovative Digital Technologies
  • VLC media player Web Plugin 2.0.2
  • Google Update
  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Office Plugin for Netscape Navigator

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Beef Taco (Targeted Advertising Cookie Opt-Out) 1.3.7 (john@velvetcache.org)
  • Flagfox 4.2.8 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • FlashGot 1.5.5.2 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Ghostery 2.9.3 (firefox@ghostery.com)
  • HTTPS-Everywhere 3.1.4 (https-everywhere@eff.org)
  • Java Console 6.0.37 ({CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA})
  • Password Exporter 1.2.1 ({B17C1C5A-04B1-11DB-9804-B622A1EF5492})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • TS Magic Player 1.1.20 (magicplayer@torrentstream.org)
  • Google Toolbar for Firefox 7.1.20110512W ({3112ca9c-de6d-4884-a869-9855de68056c}) (Inactive)
  • Kaspersky URL Advisor 9.0.0.736 (linkfilter@kaspersky.ru) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 7300 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0393
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 9.18.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 7300 GT )
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 16384
  • browser.fixup.alternate.enabled: False
  • browser.history_expire_days.mirror: 180
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: www.google.ro
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • browser.tabs.insertRelatedAfterCurrent: False
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • browser.tabs.warnOnOpen: False
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.checkCompatibility.16.0: False
  • extensions.checkCompatibility.nightly: False
  • extensions.lastAppVersion: 20.0.1
  • font.name.monospace.x-western: Courier
  • gfx.direct3d.checkDX10: False
  • keyword.URL: http://www.google.com/search?sourceid=navclient&hl=en&q=
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • network.dns.disableIPv6: True
  • network.http.max-persistent-connections-per-server: 4
  • network.http.pipelining: True
  • network.http.pipelining.maxrequests: 8
  • network.http.proxy.pipelining: True
  • network.http.sendRefererHeader: 0
  • places.database.lastMaintenance: 1365793123
  • places.history.expiration.transient_current_max_pages: 80519
  • places.last_vacuum: 1358846641
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Does if work in a New Private Window?


If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Question owner

Hello cor-el. Thank you for the reply.

I'm having trouble logging in on only 2(two) sites. There is no problem with other sites where I have accounts. If the cookies.sqlite file was corrupted, wouldn't I have trouble with all accounts?

And one more thing: if I delete all those cookies.sqlite files, will this affect my stored passwords for different sites? I did a backup of stored passwords, but it will be inconvenient to manually input all of them.

Thanks again.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

The cookies.sqlite only stores the cookies, including cookies that make websites remember you.
It doesn't store the names and passwords as seen in the Password Manager, so you won't lose those if you delete the cookies.sqlite file.
You can move the file to another location or rename the file to cookies.sqlite.sav as a quick test.
That way you can restore the file if it didn't help.

Helpful Reply

I deleted the cookies.sqlite, but I still cannot' login into those sites.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Can you log in a New Private Window?

Question owner

I tried logging in a new private windows after I read your first reply, but still it didn't work.

W0ND3RB0Y 0 solutions 4 answers

Have you found a solution yet.?

I have this huge issue where i have to go to my gmail just to click the youtube tab to login to youtube.. Any other site is the same issue but theres no workaround there.. Facebook and gmail works but thats basically it.?? Only way i can even create an account here and post something is by doing it from work.. I have no idea what is causing it and im really getting frustrated since i have no clue where to look anymore.?!

Heulp.! //O_O\\

Halenunderhodet 0 solutions 4 answers

Hi! I have exactly the same problem! Have read all the answers, non of them was helpful. A funny thing: I must register myself, to leave a reply, or ask my own quests, and did that in firefox, and what happends? It didn't worked at all! (that was expected thou). I switched to the chrome instead, and did the registration from there, and it worked well all the way to the confirm from my email, wich not worked from firefox. With the accepted registration I tryed to login with the fox - access denied (of course). So I manage this from chrome now. The only way I see it, is to install an older version of the fox, and figure out how to prevent an expected automatic update after that, (it'll come, because I'll have an older version). It'll do that without permission when I start up the fox. This login / registration failurs with the fox on some sites (not all, and thats odd) has been there since I begun to used it. But a site that worked fine until one of the latest updates, and now doesn't work at all, must be tracable by those who tamper with the codes in the fox, and therefor must be able to fix it. Or?

W0ND3RB0Y 0 solutions 4 answers

Helpful Reply

I actually fixed my issue...

it was because the netgear router had a glitch in the firmware... Restarting/resetting the router didn't un-bugg it anyhow so it was only when i really combed it thoroughly i figured it out.. Checking certain things like cookie filtering got mis-applied and corrupted.. i had to uncheck everything and then re-check everything again to unbug it for some reason.. that cookie filtering can break havok on your network for some reason.! Anyways it seems like a glitch in the firmware you can avoid if you know it's there so i guess it wont be a problem anymore hehe.. I were getting desperate hah...

It really sounds like your system has gone wonky.? Sure it isn't just some settings you need to reset totally and disable all addons etc.? Maybe boot in safe mode and make sure everything is deleted like cookies and history.?

Modified by W0ND3RB0Y

Question owner

@W0ND3RB0Y:

The problem is within Firefox. Maybe some corrupted cookies like you said, maybe some settings, etc.

There are only 2 (two) websites on which I can't login. However, I can login on those sites when I'm using Google Chrome.

If it was router/network related I don't think I would be able to login at all.

Modified by Yhod

Halenunderhodet 0 solutions 4 answers

I have used a site for month, without problem, and it didn't let me in after this update. It was the cookie in the end, that was the problem, the namne was misspelled (il is two different characters, but it's hard to see the different, if I don't magnify the text enough). So I thought the cookie was correct, I could login without problem, until the update. I deleted the cookie, and rewrote it again to be sure, when I saw how east it was to misspell it. All works fine again.

W0ND3RB0Y 0 solutions 4 answers

@Yhod

I could login to my gmail but not youtube.. So i had to use the tabs in gmail to go to my youtube.. Changing tabs would logg me out on the new tabs.. So i knew it was a cookie issue... But i never figured it could be a bad handshake on some random TCP connection going through my router on port 80.. Seems like it was.. But when theres no errors popping up in your face you can get tricked easily.. Even though i would still consider it unlikely - it is possible indeed... If it is the cookies you can just manually delete them. Or the whole folders for the sake of it and firefox will recreate the folders and files needed.. So it shouldn't be such a huge problem.. just bookmark what you need and delete the rest.. Just to make sure, wich sites are we talking about exactly.?


@Halenunderhodet

Yeah it can happen easily.. 80% of the errors we face daily are man-made, so good to hear that it works.. :P

Modified by W0ND3RB0Y

Halenunderhodet 0 solutions 4 answers

Hi Wonderboy! Sure, cookies seems to be a trick or treat case! I'm glad I didn't have that error you got, it had driving me mad. I solved my by deleting the actual cookie, and take away the site from the list of allowed sites, and rewrote the sitename, and allow it to use cookies, but well spelled this time. mundia. com was spelled mundla.com by mistake, and it's hard for me to see the differens. (getting old, I think). I thank you, and all the others for the support, and now I must mark this issue as solved, but that will be a new one.... how do I do that..?

Halenunderhodet 0 solutions 4 answers

iamjayakumars! Thank you for the links! I'll take a look at them, to see what it is about.

W0ND3RB0Y 0 solutions 4 answers

No idea.. I don't think you can close the threat like that.. Only mark comments as helpfull... ^^