X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I am having error message of "firefox has stopped working".i unstill and delete folder in my directory adn i again reinstall but its still showing same error

Posted

I having the error message of "Firefox has Stopped working" and having following problems list out in the problem list text area is

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	firefox.exe
 Application Version:	20.0.1.4847
 Application Timestamp:	51650aee
 Fault Module Name:	KERNELBASE.dll
 Fault Module Version:	6.1.7600.16385
 Fault Module Timestamp:	4a5bdaae
 Exception Code:	c0000005
 Exception Offset:	00007b69
 OS Version:	6.1.7600.2.0.0.256.1
 Locale ID:	16393
 Additional Information 1:	59d2
 Additional Information 2:	59d28f4851ee3e61e3aa57edc696ac9e
 Additional Information 3:	38b6
 Additional Information 4:	38b6ae8359371108855a2a4e84f0ea47

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\Windows\system32\en-US\erofflps.txt

i uninstall and delete the mozilla firfox in my directory and reinstall tha lastest version but its still showing the same error message.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; FDM)

More Information

Amit Kumar Thakur 83 solutions 863 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Question owner

In my system every browser has the same problem.i am using windows 7 and having avast anti virus

Amit Kumar Thakur 83 solutions 863 answers

may be your system is caught by malware. see Troubleshoot Firefox issues caused by malware

Question owner

system protected by anti-malware software only.but still it not working..

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

If you have submitted crash reports then please post the IDs of one or more crash reports that have this format:

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the IDs of the submitted crash reports on the about:crashes page.

  • You can open the about:crashes page via the location bar, like you open a website, or open this page via "HT".

See:

See also:

Question owner

hi cor-el im not having crash report.im having the error of"firefox has stopped working".now the all browser on the system is affected.

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

tbeartony 0 solutions 2 answers

I also had this problem, then I disabled Ghostery and No Script. Seems all the anti tracking programs are causing this. Update 4/29/2013. I was wrong it started again

Modified by tbeartony

tbeartony 0 solutions 2 answers

Helpful Reply

Nothing works to fix this, no other choice but to use Google Chrome. See you later Firefox.

Ryan Ermita 0 solutions 2 answers

Helpful Reply

i experienced the same problem. this is what i did:

  • right click firefox
  • click properties
  • click compatibility tab
  • check "Run this program in compatability mode for:"
  • on dropdown choose Windows 7.
  • click ok or apply.

this solution solved my problem.i hope it will work on yours too.

Modified by Ryan Ermita

geralynp 0 solutions 1 answers

Is there a how to fix this error for dummies section - I do not understand most of the post - this there a telephone help line available?

bill60 0 solutions 3 answers

This fix worked for me. Thank You. Windows 7 option didn't appear on this Vista Desktop. XP Service Pack 2 was highest MS OS, so I used that. It worked. Again, Thank You.

bill60 0 solutions 3 answers

1. right click firefox - this means to hoover your mouse over the firefox icon on your desktop, and then click the right mouse button.

   2. click properties - this means to hoover your mouse over properties (usually the entry at the bottom of the menu that will pop up after completing step 1 of this article), and press/click the left mouse button.
   3. click compatibility tab - this means to hoover your mouse over compatibility tab, and left click it. You'll find compatibility tab near the top of the Mozilla Firefox Properties Pop-Up Box, in the center.
   4. check "Run this program in compatability mode for:" - This means to left click your mouse while hoovering the mouse over the little square check box, that is to the left of "Run this program in compatibility mode for:" Then, left click the drop down arrow on the far right end of the drop down box immediately below that check box. and click windows 7 if available, or XP service pack 2.
   5. on dropdown choose Windows 7.
   6. click ok or apply.  Do remember to click apply, and then Ok at the bottom of the popup box, or this will not work. Good Luck.
bossjet 0 solutions 5 answers

I was having the same problem, I fixed just right clicking > Properties > Compatibility > Run this program in compatibility mode for: Windows XP (Service Pack 3)