X
Tap here to go to the mobile version of the site.

Support Forum

I download all the updates and some websights still say I'm running an older version and need to upgrade. How do I fix this?

Posted

Every time I download an upgrade, it downloads fine, no errors and seems to work. Then I go to some sights and it says I'm still running older version.

Every time I download an upgrade, it downloads fine, no errors and seems to work. Then I go to some sights and it says I'm still running older version.

Chosen solution

You have a user agent that has been corrupted and that identifies you as Firefox/3.0.15

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)

See:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • 5.1.20125.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupon Print Activator
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157366 answers

Chosen Solution

You have a user agent that has been corrupted and that identifies you as Firefox/3.0.15

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)

See:

You have a user agent that has been corrupted and that identifies you as Firefox/3.0.15 *Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729) See: *https://support.mozilla.org/kb/Finding+your+Firefox+version *https://support.mozilla.org/kb/websites-say-firefox-outdated-or-incompatible

Modified by cor-el

Question owner

Thank you so much, looks like it worked great. Appreciate your help

Thank you so much, looks like it worked great. Appreciate your help