X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

5.11.13. All saved pages (html) now have Word style icons. Using Win 7x64 and FF 20.0 Any easy fix?

Posted

Firefox icons appear normally except the saved web pages. Tried fresh install of FF 20.0

Chosen solution

OK glad you fixed it.

I would ensure you do full scans with different and up to date tools. You need to make sure you have got rid of everything.


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0
  • VLC media player Web Plugin 2.0.2
  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • CANON iMAGE GATEWAY Mycamera Plugin
  • np-mswmp
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8032 answers

This sounds like a Windows problem, rather than a Firefox problem.

Windows associates certain applications such as Internet Explorer or Firefox with specific file types as indicated by the file extension.
(The last few characters after a dot in the filename {sometimes that is hidden and does not display) )

Presumably you have set Word to be the default application for opening HTML files.

Question owner

Thank you John. I agree ...it was a Win problem. Not a user of Word, and after numerous Updates AND a subsequent virus attack...I chose to Restore 4 days back and so far OK. I will keep the links you provided for future reference.............. Thanks again................SM

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8032 answers

Chosen Solution

OK glad you fixed it.

I would ensure you do full scans with different and up to date tools. You need to make sure you have got rid of everything.


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Question owner

J. Thank you again for your through attention. After ~ 13 scaning hours I did find some deep bugs. I was unfamiliar with Microsoft Safety Scanner and it found 3. Some blame may be directed at my choice of just previously selecting numerious MS updates and subsequent registry bind. Appreciate your effort..........SM

Modified by sman88