X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

In Firefox where do I find the setting: "Use LCD font smoothing when available"?

Posted

I know there's a setting for this somewhere, but it's not in the options dialog under any of the tabs. Also, it would be nice to be able to control this via CSS or JavaScript. The issue comes up as FF seems to add a stroke to icon fonts when viewed in OS X machines.

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.16.0.12200
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Easy and convenient screenshot tool
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • DivX Plus Web Player version 2.2.0.52
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Unity Player 3.4.2f3
  • vShare.tv plug-in
  • npmnqmp 989898989877
  • DivX VOD Helper Plug-in
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Helpful Reply

That in not a setting in Firefox, but in the Windows display (appearance) settings.

If ClearType is enabled in Windows (and this is the default in Windows 7) then Firefox uses it automatically.

See also:

If there is a problem then try to disable hardware acceleration in Firefox.

You can also try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.