X
Tap here to go to the mobile version of the site.

Support Forum

Can't turn off warning messages, tried trhough preferences, about:confing. Messages still appear. Please advice.

Posted

Using Firefox version 19.0.2 on MAC. Appears message: "Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party. Are you sure you want to continue sending this information?" In preferences there is no option to choose what warning messages display or not display. Through about:config tried to change security.warn is set to 'false' by default; security.warn_viewing_mixed - too set by default to 'false'.

Using Firefox version 19.0.2 on MAC. Appears message: "Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party. Are you sure you want to continue sending this information?" In preferences there is no option to choose what warning messages display or not display. Through about:config tried to change security.warn is set to 'false' by default; security.warn_viewing_mixed - too set by default to 'false'.

Chosen solution

hello helga, due to its security implications this warning cannot be turned off.

Read this answer in context 21

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.6 r602
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Version 3.16.0.12200
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • WebEx64 General Plugin Container Version 205
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2929 solutions 13676 answers

Chosen Solution

hello helga, due to its security implications this warning cannot be turned off.

hello helga, due to its security implications this warning cannot be turned off.

Question owner

Thanks, it's too pity...

Thanks, it's too pity...
RobInglis 0 solutions 1 answers

Helpful Reply

I have seen discussions of this issue that run over years. Basically the programmer is deciding to show this warning to protect you, but they are not considering that by poping up this warning all the time, the user will ignore it and basically waste time clicking past the warning.

In effect it is not a warning but an ignored message. I spent hours working on something using firefox and I just got more angry as I was required to click the pop up again and again.

Programmers - this does not work and only annoys your customers. I know it seems like a good idea but in reality it isn't. Give the customer the ability to turn off and then you have met your security concern - since the customer will have to look up how to disable and the customer won't want to through out the software.

Enough years have passed, fix it.

I have seen discussions of this issue that run over years. Basically the programmer is deciding to show this warning to protect you, but they are not considering that by poping up this warning all the time, the user will ignore it and basically waste time clicking past the warning. In effect it is not a warning but an ignored message. I spent hours working on something using firefox and I just got more angry as I was required to click the pop up again and again. Programmers - this does not work and only annoys your customers. I know it seems like a good idea but in reality it isn't. Give the customer the ability to turn off and then you have met your security concern - since the customer will have to look up how to disable and the customer won't want to through out the software. Enough years have passed, fix it.
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112708 answers

You should contact the website and ask them to fix this and make sure that the complete procedure is done via only secure connections because otherwise it is not really secure against hackers.
Firefox shows such warnings to make you aware of this.

In current Firefox versions you also see warnings about mixed content (i.e. content not loaded via https) in the "Web Developer > Web Console" (Ctrl+Shift+K)

You should contact the website and ask them to fix this and make sure that the complete procedure is done via only secure connections because otherwise it is not really secure against hackers.<br /> Firefox shows such warnings to make you aware of this. In current Firefox versions you also see warnings about mixed content (i.e. content not loaded via https) in the "Web Developer > Web Console" (Ctrl+Shift+K) *https://developer.mozilla.org/en/Tools/Web_Console
Santomard 0 solutions 1 answers

I keep getting the same message , I have tried everything to take it off. I cant even update my website now as everything comes up encrypted !!!

I keep getting the same message , I have tried everything to take it off. I cant even update my website now as everything comes up encrypted !!!
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112708 answers

Hi Santomard

What do you mean with: everything comes up encrypted ?

Can you attach a screenshot and possibly post a link?

Use a compressed image type like PNG or JPG to save the screenshot.

Hi Santomard What do you mean with: ''everything comes up encrypted'' ? Can you attach a screenshot and possibly post a link? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
outaluck 0 solutions 3 answers

Helpful Reply

Due to this issue you have lost me as a Firefox supporter. Back to IE, at least I can to it off in IE.

Due to this issue you have lost me as a Firefox supporter. Back to IE, at least I can to it off in IE.