Question

posted by dbape 1 year ago
Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

I used to have Firefox 18.0.1. Now have Firefox 19.0.2. I use a website where Silverlight 4 is required. Silverlight 5 is incompatible with the website. Firefox 18 allowed use of Silverlight 4. Firefox 19 has disabled the plugin as outdated. How can I force acceptance of Silverlight 4?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • solution
  • owner
  • owner