Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does "search.conduit.com" come up as my home page?


Every time I go to the internet, this search page comes up. Every time I am on the internet and want to go to the home page and click on the home icon it still goes to this search.conduit.com page. My info on my computer Control panel has the correct info. Please help.

Additional System Details

Installed Plug-ins

  • Conduit Plugin
  • np-mswmp
  • Shockwave Flash 11.6 r602
  • Shockwave Flash 11.5 r502
  • 5.1.20125.0
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers


  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

restarted computer, erased home page info on Control panel and reentered it, did a back up and restore from a previous date.

  • Top 10 Contributor
  • Moderator
10747 solutions 96721 answers

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

There are other things that need your attention.

Your system details list shows two Flash plugins and you should remove the older version

  1. Shockwave Flash 11.6 r602
  2. Shockwave Flash 11.5 r502

See "Manually uninstalling a plugin":