X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

www.IMDB.com, Everything works, except when using the search option. Does not work for all 5 home computers and laptops running the latest firefox.

Posted

www.IMDB.com Everything works (all links), except when using the search option on IMDB. Does not work for all 5 home computers and laptops running the latest firefox. Works on Google Chrome, Opera and IE

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • DivX Plus Web Player version 2.2.2.14
  • 0.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • Citrix Receiver Plugin (Win32)
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Amit Kumar Thakur 83 solutions 863 answers

hi aqwut...plz have a look at this

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

Question owner

reset is there, but not selectable. I am not having problem with firefox's built in search. I am having with the search option on IMDB.com.

Amit Kumar Thakur 83 solutions 863 answers

try clearing cache and cookies first

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.