X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I want to know if it is ok to go on dictionaryboss

Posted

I was going on dictionaryboss , but flag it . So does that mean that I should not .

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.15.2.12038
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3018 answers

Hello!

Thanks for reaching out to Mozilla Support about your issue. We value and appreciate you as a user. We apologize for any inconveniences caused because of the issue you are having. Please be rest assured that we will be assisting you through your issue.

At this moment, we require more information about your issue because of the lack of information provided.

Thank You!

Best Regards,

feer56


Did you know that Mozilla Support is helped out by volunteers? Be part of SUMO! http://mzl.la/OJtpch


If any response posted resolves your issue, please mark it as your solution chosen.